Issues 802.11ac 5GHz on MR33 & MR30H

Here to help

Issues 802.11ac 5GHz on MR33 & MR30H

image (3).png



So I've been seeing this behavior too often on 802.11ac adapters using 5GHz, it won't last more than 3min associated, on Windows, updated preference towards 2.4GHz and everything went fine. 

Overall 5GHz looks fine on every AP showing this behavior. No Channel interference, Tx is set accurately, radios are actually ok. 

It just won't stay connected. Any thoughts? Ideas?



Kind of a big deal

Are you running 25.11 on the AP's?


have you tried updating the firmware on a test client?

Yeah, 25.11. 

For some other reasons can't dive into Beta Firmware, unfortunately.  

Kind of a big deal

What do you have the minimum bitrate set to on the SSID? 


As we try to keep legacy devices away, we use minimum bitrate 12Mbps, my networks are actually high density networks, so it is easier to handle roaming under this set of bitrate, however, I've tried getting it up and down as test, didn't worked. 

Here to help

What is your authentication protocol?  802.1x, PSK?   If 802.1x you need to check the credentials and the authentication server logs.

I use a RADIUS server, so yes, authentication through a Splash Page, however no matter if overridden, still the issue continues popping up. 

I don't see this as an RF/data rate/layer2 issue but you can easily rule it out if you create a test SSID with PSK authentication.  If your device stays connected you're good on that front.  The log you posted clearly shows the disassociation is occurring after multiple 'not authenticated' log entries.  So your device is associating successfully to the WLAN but is unable to pass traffic due to its 'not authenticated' status.


Have you looked at the RADIUS server logs yet though?  I get the feeling this will tell you most of what you need to know.  If you were able to post the session log it would give a better idea what is going on.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.