cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Authentication problem to SSID

Highlighted
New here

Authentication problem to SSID

Windows 7 laptop will not authenticate with our main SSID. This SSID is setup so users needs to supply their credentials to authenticate, with the exception of company owned devices which are "whitelisted" and they bypass the credential page. This laptop is company owned. This laptop will briefly connect, then disconnect, where it acts like it is searching for the signal and the wireless connection shows "identifying" while it is searching. When it briefly connects it shows "Unauthenticated" but  is assigned the proper IP address. I cannot ping the default gateway. Not sure why it is not working, looking for some ideas. I've reset the TCPIP stack. I can confirm that it will connect to other wifi signals. I attached a screen shot the Meraki event log for this laptop. wildland laptop meraki.PNG

4 REPLIES 4
Highlighted
Kind of a big deal
Kind of a big deal

Re: Authentication problem to SSID

did it work before

only this client has problems?

did you update to the latest wireless driver

Highlighted
New here

Re: Authentication problem to SSID

Yes it worked before, recently as last week. Don't know what changed. Yes i updated the drivers. Only one that I know of that is having a problem. 

Highlighted
Kind of a big deal

Re: Authentication problem to SSID

Is he only having issues authentication on that specific AP or any AP? Assuming the users AD account is not locked out
Nolan Herring | nolanwifi.com
TwitterLinkedIn
Highlighted
New here

Re: Authentication problem to SSID

Doesn't work for any AP, no his account is not locked. 

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.