cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

MX67C stops routing

MMoss
Building a reputation

MX67C stops routing

When our WAN goes down it stops routing internal L3 traffic. There's no issue with L2 traffic, but all L3 traffic just stops. When it comes back up so does the L3 routing. Has anyone had a similar experience? 

4 REPLIES 4
AjitKumar
Head in the Cloud

Re: MX67C stops routing

Hi @MMoss 

For us, this works.

Could you please try updating the firmware - if already not?

Regards,
Ajit
AjitsNW@gmail.com
www.ajit.network
CptnCrnch
Kind of a big deal

Re: MX67C stops routing

Never had similar issues. I'd definitely open a case with Meraki support.

PhilipDAth
Kind of a big deal

Re: MX67C stops routing

I've not seen that issue.

 

Are you sure the whole MX is not going down (like loss of power or something)?  Perhaps spanning tree is blocking some ports on the switches being connected to (try and use a single connection from the MX to the next switch).

MMoss
Building a reputation

Re: MX67C stops routing

These are very simple setups. A single MX with a single LAN port cables to the switch. The equipment is on a UPS and the buildings are on full building generators on top of that. I have 2 locations who went down due to the winter storms and both had had routing issues. 1 was a MX67C amd the other a MX67. Ill open a ticket when I'm back to work Monday since I'm on PTO, but figured I'd drop a quick forum post to see if anyone else had the issue

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.