cancel
Showing results for 
Search instead for 
Did you mean: 

Network Connectivity Issues - Splash Log Error

New here

Network Connectivity Issues - Splash Log Error

Hi,

 

We are seeing 'no internet' connectivity issues, when connecting to an SSID.

In the logs there are some 'Splash authentication' entries, even we we have Splash Authentication completely turned off.

Are these entries something to worry about? Are they just normal?

6 REPLIES 6
Kind of a big deal

Re: Network Connectivity Issues - Splash Log Error

Do you perhaps have a splash page enabled still?

Building a reputation

Re: Network Connectivity Issues - Splash Log Error

You might want to check;

 

Security & SD-WAN -> Configure -> Access Control

 

and

 

Wireless -> Configure -> Access Control

 

Be sure to check all VLANs and SSIDs that apply, in the drop-down menu in the top left. 

New here

Re: Network Connectivity Issues - Splash Log Error

Splash page = None (direct access). This is the same across all the SSIDs.

 

Does the log entry of  'Splash authentication' mean that Splash is active even though I can confirm that it is switched off?

 

Thanks.

New here

Re: Network Connectivity Issues - Splash Log Error

No I can confirm that Splash authentication is OFF across All of my SSIDs.

 

Does that log entry say different?

Building a reputation

Re: Network Connectivity Issues - Splash Log Error

And VLANs?

 

Security & SD-WAN -> Configure -> Access Control

New here

Re: Network Connectivity Issues - Splash Log Error

I don't have 'Security & SD-WAN -> Configure -> Access Control' I have 'Wireless -> Configure -> Access Control' instead.

 

I don't have VLANs in the drop down box, I only have SSIDs.

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.