Why don't connect MX65W by client VPN

Porch
Here to help

Why don't connect MX65W by client VPN

Hello,

I found the problem about the connection between MX65W and client VPN (Made by Window 10). I configured follow link https://documentation.meraki.com/MX/Client_VPN/Client_VPN_Overview  but my client VPN didn't connect MX65W

(I checked on my dashboard, I cannot see client connection). How to adjust the problem

 

And I found a internet information, I saw the information about port UPD 500 and UPD 4500 what is mean ?? or I need allow any port in Router (Because MX65W allow port all any )

 

Help me plz, Thank you

3 REPLIES 3
PhilipDAth
Kind of a big deal
Kind of a big deal

When it didn't connect - what happened?  Did you get to type in a username and password?  Did you get an error message returned?

 

Is the public IP address directly on your MX, or is their a device doing NAT in front of it.

EamonnT
Conversationalist

Hi there, 

I had the same issues. 

its apparently a windows update 

use the following Ras 

1. browse to c:\windows\syste32\rasphone.exe

copy this to your desktop and setup the VPN this.

its a workaround until Microsoft fix the bug. 

 

Hope this helps 

EamonnT
Conversationalist

Hi there, 

I had the same issues. 

its apparently a windows update 

use the following Ras 

1. browse to c:\windows\syste32\rasphone.exe

copy this to your desktop and setup the VPN this.

it's a workaround until Microsoft fixes the bug. 

 

Hope this helps 

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels