cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

MR30H issues with MC74

Highlighted
Here to help

MR30H issues with MC74

Question. Does anyone else have issues with the MC74 plugged into the POE port of the MR30H? The problem I'm having is that I have a wireless mesh network, and it looks like if the phone cannot connect to the cloud, it turns off.

 

That means if the MR30H for some reason loses connectivity to the hub, as it searches to reconnect or rejoin the mesh, the phone turns off which causes the POE port to turn off. That's fine, but everytime this happens I need to log back in and reboot the port manually.

 

This is driving the customer crazy because they are in a very remote place with terrible coverage (hence using the MC74). Ironically every time their phone is out, they have a hard time calling.

3 REPLIES 3
Kind of a big deal

Re: MR30H issues with MC74

Although not a great fix, have you considered powering the MC74 from a power cube?  At least it would stop the phone power off and causing a lot of frustration.

Here to help

Re: MR30H issues with MC74

Yea, I think I'm going to try a POE injector and if that doesn't work, Ill try the power cube. I'm assuming the MR30H's primary use case was running an MC74 off of the POE port since it's made for hospitality. I'm not sure why I keep running into this issue. 

 

I guess the MR30H isn't really meant to mesh and it's typically hardwired to a switch somewhere.. 

 

Either way, I'm getting beaten up by the customer on how the phone never works. 

New here

Re: MR30H issues with MC74

Has this issue been resolved? I am having a similar issue using a Polycom phone.

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.