Difficulty updating iPad Mini 4 to latest iOS

New here

Difficulty updating iPad Mini 4 to latest iOS

I am the sole technical support person in my school. I've been trying very unsuccessfully to update our fleet of iPad Mini 4 s to updated iOS. they are currently stuck at 10.3.1 and I would like to have newer versions so I can deploy updated apps. I've tried resetting devices, I've tried Apple Support, and I've gone nowhere. 

Please help.  

The System Manager sends the command and I have the device unlocked but nothing is happening. I've recently updated tokens to see if that would help, but nothing works. 

I'm on my last little bit of patience with these things. 

Kind of a big deal

If possible I would remove passcodes from the device, then try again.


Also check you cert is valid



Then I would start by verifying there is no blocking of the iOS updates



Then review this doc, and try the per Client basis option



Some good info on troubleshooting iOS devices with SM



Then I would try doing a packet capture went you are sending the update command



Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.