cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Communication problems between HandHelds HRT-500 and AP MR74

Comes here often

Communication problems between HandHelds HRT-500 and AP MR74

I need help to make the best configuration to communicate HANDHELDS HRT500 with access points Meraki MR74, it happens on site that the handhelds are connected, but doing ping tests from the terminal equipment are observed lost or when there is no connection to an internal server 100% affective is not achieved and there is no coverage problem since the AP is just above where the tests are made.

 

We have reviewed the technical detail of the HRT500 and indicate that it works on 802.11b / g.

It works very well if you connect laptops or Android cell phones to the network.

 

The link of the technical detail of the client device is:
http://www.pradotec-global.com/products/hrt-500/

 

Ping_desde_HRT500_a_Servidor.jpegPing_desde_Laptop_a_Servidor.jpg

4 REPLIES 4
Kind of a big deal

Re: Communication problems between HandHelds HRT-500 and AP MR74

I'd recommend checking the Wireless>SSID>Edit Settings 'Wireless Options' section of your SSID.  Also check Wireless>Radio Settings.

 

Here are my settings but some adjustments to either of the two above sections may help with your issue.  Also worth considering if it is a device issue or is this occurring on multiple HRT-500's? 

 

w1.PNGw2.PNG 

Adam R MS | CISSP, CISM, VCP, MCITP, CCNP, ITILv3, CMNO
If this was helpful click the Kudo button below
If my reply solved your issue, please mark it as a solution.
Comes here often

Re: Communication problems between HandHelds HRT-500 and AP MR74

Hi Adam,

 

I tried the following configuration in ssid however it was tested with the bit rate of 11 Mbps I did not try with less, and the problem only occurs with the HRT-500 equipment that the client has.

 

Attached screens.

 

Regards,

Johnnyprint1.pngprint2.png

Kind of a big deal

Re: Communication problems between HandHelds HRT-500 and AP MR74

At first sight there are several obvious steps you can take-

 

  • ensure you have the correct regulatory domain set
  • put these devices on their own wireless LAN, and ask support to turn off the 5GHz channel on the APs servicing these devices
  • set the minimum bit rate as low as it will go
  • turn the radios down to medium
  • use a tool such as Ekahau HeatMapper to check that you have adequate coverage without interference

 

 

Robin St.Clair | Principal, Caithness Analytics | @uberseehandel
Comes here often

Re: Communication problems between HandHelds HRT-500 and AP MR74

Thank you very much Uberseehandel, I am solving the issue of regulations.

I'm going to install the Ekahau.

 

Regards,
Johnny

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.