cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Insights Performance on MX84 w/ fw14.34

Here to help

Insights Performance on MX84 w/ fw14.34

I have 7 targets in Meraki Insight on my MX 84 running 14.34 firmware, and if I click on a client on the dashboard to get their web performance metrics it never displays (at least not within what my patience permits).

 

I have given the MX up to thirty minutes to provide information but with no luck yet. (I should say that it works fine on the Insights pages themselves, this seems to be a client-level issue for me)

 

How long are you all waiting to get this content on a single device from the clients page?

4 REPLIES 4
A model citizen

Re: Insights Performance on MX84 w/ fw14.34

I know it takes a while to display on the client pages. I'm not sure how long, if I ever need to view it on the client page I end up opening it up in a separate tab and coming back to it after several minutes.

Here to help

Re: Insights Performance on MX84 w/ fw14.34

Are you talking like 5-7 minutes? I'm now over 45 minutes as my longest test time.

 

I think a call to support is in order 🙂

 

THanks

 

Kind of a big deal

Re: Insights Performance on MX84 w/ fw14.34

I don't get any performance slow downs (eveything loads in maybe sub 7s).  What is the actual click trail you are using that results in the poor performance?

 

 

Getting noticed

Re: Insights Performance on MX84 w/ fw14.34

On my MX65, I also have between 7 and 10 second loading time for 14 sites.

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.