Odd MX84 Problem with Interface 3

ChrisBarnes
Here to help

Odd MX84 Problem with Interface 3

Hi All!

 

We have MX84's all over our company and they're all running MX15.15 currently.

 

At one of our sites last night we had a power event. When the MX84 pair came back up the inside interface that goes back to our core switch stack wouldn't come up. This is interface 3 on all of our MX84s and is the only inside (non-WAN) port in use on these devices.

 

I tried power cycling the devices as well as disable/enable on the ports and they still wouldn't come up.

 

Hoping the problem wasn't the core switch I enabled interface 5 on the MX84s and the cable plugged into the same core switch ports used for interface 3 was moved and sure enough it worked!

 

Has anyone else experienced similar issues with interface 3 (or any other "inside" interface) like this? If so - what was your resolution?

 

I have a case started with Support but wanted to reach out to the broader community as well.

 

Thanks!

6 Replies 6
MarcP
Kind of a big deal

To me, it sounds like the port is broken, while the power went off. Maybe the support can confirm.

 

Or is the core blocking the ports mac now, regarding to any settings you made? O_o Just thoughts I have at the moment...

jdsilva
Kind of a big deal

Nope, haven't seen this problem. I hope I don't either. 

Nash
Kind of a big deal

Add me to the "sounds like a potential port issue" pile, vs a general MX84 problem. You've done exactly what I would do: test another port, then contact support.

cmr
Kind of a big deal
Kind of a big deal

I had the same issue with a new MX84 I was setting up.  We are using 15.16 firmware.

 

Symptoms were:

 

Plugged LAN cable into port 3 - no lights

Waited a few seconds, unplugged, checked for debris, plugged back in - no lights

Plugged into port 5 - lights

Plugged into port 4 - lights

Plugged into port 3 - lights and couldn't then get it to not work despite unplugging / replugging etc.

NolanHerring
Kind of a big deal

By chance is Port 3 'disabled' in the Local Status Page? Maybe a bug set it to disabled mode even though you didn't kind of thing.
Nolan Herring | nolanwifi.com
TwitterLinkedIn
cmr
Kind of a big deal
Kind of a big deal

For me, no, it just wouldn't wake up until one of the other LAN ports went live...

Get notified when there are additional replies to this discussion.