[MR52] Slow on 2.4GHz Band

vanpt
Conversationalist

[MR52] Slow on 2.4GHz Band

Hi everyone,

 

I am now using some MR52 APs for my office.

 

Everything works perfectly on the 5GHz, but unfortunately, I am suffering the slow bitrate on some legacy devices (most are laptops, 802.11n 2.4GHz).

 

Is there any way to increase the wifi experience for these devices?

 

Hope to get your support.

 

VP

legacy.jpg

5 REPLIES 5
MarcP
Kind of a big deal

Did you do any traffic shaping settings?

 

Wireless > Firewall & Traffic shaping

vanpt
Conversationalist

Thank you for your response.

 

About the Firewall & Traffic Shaping, I let them as the default configuration, so there are no traffic rules applied to these APs.

 

firewall.png

PhilipDAth
Kind of a big deal

To have maximum signal strength and such a low speed suggest their is terrible signal quality or no spare RF spectrum.

 

I'm guessing if you go to Wireless/RF Spectrum it will show high Avg. channel utilization.  If this is the case it could be due to other wireless users in your area, bluetooth devices, cordless phones, or anything else wireless in the 2.4Ghz spectrum.

vassallon
Head in the Cloud

@vanpt Probably the easiest way to improve performance will be to upgrade the devices to use 5 GHz. As others have stated the 2.4 range is likely quite polluted with interference.

Found this helpful? Give me some Kudos! (click on the little up-arrow below)
vanpt
Conversationalist

@vassallon Yup, I am letting them (2.4Ghz users) use the LAN cable now and everything is fine now.

 

Thanks for all of your advice.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels