MV71 pings but not manageable from Dashboard

John68
Comes here often

MV71 pings but not manageable from Dashboard

I am having problem with a Meraki MV71.

It has access t the internet.

It pings.

I can not manage it from the dashboard.

I have tried, cycling the power. No joy.

I have tried factory resetting the camera. again No Joy.

 

When we first set it up it was manageable, we changed the IP Address and moved it to it's new home where it would not appear on the dashboard. We, thinking of some kind of network problem, moved to the port it was initially setup with. Still not manageable. "Cloud stream unavailable".

 

Anyone have something else we could try?

13 REPLIES 13
Ryan_Miles
Meraki Employee

DM me the serial number and I can take a look

ok

not a huge deal, but i wouldn't suggest posting the serial for everyone to see

it's offline from dashboard's perspective. also can't ping it from your other MV's. so i'm not sure what the status is?

 

is it connected to a poe switch? are there any lights on the camera? what does the switch port show? 

A co-worker just unplugged it. Allow to to rectify. 

John68
Comes here often

ok it is good to go.

It was unplugged, I solve that problem.

It is on a POE switch and it has It has a green light.

 

still just red in dashboard. i'd say do a factory reset on it first. if that doesn't bring it back open a support case.

 

not sure when it was last online. it appears to have firmware from august 2017 so i'd guess it's been offline for quite some time?

BlakeRichardson
Kind of a big deal

@John68 Does the camera report as being online or offline from the dashboard?  Are the required network ports open on any firewalls so that management traffic can pass? When you changed its IP address was it changed to something within the same subnet or totally different subnet.

 

Without knowing a rough topology of your network its hard to say what going on but chaning a devices IP shouldn't brick the device. I suspect something upstream is causing problems. 

 

I would suggest going right back to basics and confirming everything, i.e. DHCP, DNS , routing step by step. 

 

Meraki CMNO, Ruckus WISE, Sonicwall CSSA, Allied Telesis CASE & CAI

The local status reports a 404 error. All the ports are open, we have many other cameras on the same network and they work fine, so I doubt the firewall is blocking the camera traffic.

PhilipDAth
Kind of a big deal

You could also check the local status page on the camera to see what it says.

The local status is a 404 error.

 

It pings but no local status.

John68
Comes here often

Greetings,

 

I finally got Cisco on the line, they are going to RMA the camera.

 

Thanks for stepping with the helpful suggestions.

 

 

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.