cancel
Showing results for 
Search instead for 
Did you mean: 

Cellular Modem Bug causing CPU usage spike on MX84 in version 13.28

Here to help

Cellular Modem Bug causing CPU usage spike on MX84 in version 13.28

FYI, I just ran into this issue on a few of our sites that were upgraded to 13.28, with the MX84 platform. There is a bug in this version that can cause very high CPU utilization, impacting latency sensitive traffic such as VoIP. The symptoms are very bad call quality, and increased RTT for IP traffic. From what I can tell, it seems to impact sites that have Cellular modems that may not have fully initialized, and are unable to connect to their respective telcos. Rebooting the device solves the issue immediately, but then eventually it does come back. Meraki's suggested fix is to either unplug the modem entirely, or revert back to a previous software version. I've reverted one of our sites back to 12.26. I should know by tomorrow how it will look.

 

However, there is one site where I had the user unplug, and plug the cell modem back into the MX84, and the issue hasn't appeared since, and it is still running 13.28.

________________________________________________
[root@allevil ~]$
4 REPLIES 4
Kind of a big deal

Re: Cellular Modem Bug causing CPU usage spike on MX84 in version 13.28

Do you happen to know if this bug has been fixed yet? And if so in which version?

Here to help

Re: Cellular Modem Bug causing CPU usage spike on MX84 in version 13.28

Bug has not been fixed yet, support advised me they would send a notification when it has been squashed and what version to upgrade to. Only work around is to unplug the cell modem, or roll back to a previously known working version.

________________________________________________
[root@allevil ~]$
Kind of a big deal

Re: Cellular Modem Bug causing CPU usage spike on MX84 in version 13.28

if you happen to remember I'd love an update here when they do fix it. This has the possibility of affecting me in the near future.

Here to help

Re: Cellular Modem Bug causing CPU usage spike on MX84 in version 13.28

Of course! I'm hoping it just becomes the next stable RC version and isn't only in the beta tree.
________________________________________________
[root@allevil ~]$
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.