Splash page network client behaviour changed since update to fw 25.5

cirencoll
Conversationalist

Splash page network client behaviour changed since update to fw 25.5

Since our update to Wireless firmware versions MR 25.5 I've had reports from users that their devices are prompting them to sign in to the network every morning.

 

They report that once they respond to the prompt, they get connected without having to enter a username and password.  Splash page retention was set for 30 days, and I've since increased that to 90 days (which wasn't available last time I looked).

 

Anyone else seeing anything similar?  

3 REPLIES 3
ArtM
Here to help

Seeing something similar as well.  Our campus has 100 AP's and ~1000 iPad Pro's for students.  We don't even have Splash Page enabled for our student SSID yet every iPad that comes to campus in the morning is greeted with a splash page.  Upgrading to FW 25.5 didn't solve our campus issue.

cirencoll
Conversationalist

We opened a case and had a reply, which let us know that it's a known issue with the 25.5 Beta firmware.

 

I have made available your previous firmware, please roll back to this to resolve the issue. You can do this via Network-Wide>General.

This has been resolved in our latest 25+ firmware which is to be released in the next couple of weeks.


We have scheduled a roll-back for tonight, which should resolve the problem.

 

I hope it works out.
Just the other night I took a shot and simply renamed the students SSID, then disabled it. I then recreated the same SSID using all the previous settings and used one of the "unconfigured ssid". Since that change there has been zero "splash page" event listed in the logs. We're still using fw 25.5 since it benefits us with our iPad deployment.
Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.