cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

PoE port was denied power

SOLVED
Here to help

PoE port was denied power

Hello toghether,

 

I have a Problem with a switch. All PoE Ports are orange and the message says "PoE port was denied power".

 

Switch.png

 

I found another topic here, were the problem was, that there were to many PoE devices on the switch.

But on this one, there is only one AP and one Phone.

Also under the power tab it says:

 

Power.png

 

Any opinions? 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Here to help

Re: PoE port was denied power

I have opened a case at Meraki. Without any further questions asked, I got this answer:

 

"Hello, Thank you for contacting Cisco Meraki Technical Support.

I have checked and indeed this switch seems to be faulty, so we would like to initiate an RMA for the device identified with the issue."

 

So, thanks for your help and have a nice day.

18 REPLIES 18
Head in the Cloud

Re: PoE port was denied power

power supply problem?

Tried to use another cable or socket? Maybe the switch is faulty and you need an RMA?

Was it working before?

Head in the Cloud

Re: PoE port was denied power

Hi,

 

How about firmware update?

 

You may also check the following thread with a similar issue solution provided by

https://community.meraki.com/t5/Switching/MS250-poe-port-was-denied-power/m-p/9233#M633

 

 

Cheers
Ajit
ajitsnw@gmail.com
https://www.linkedin.com/in/ajitkumarverma/
Here to help

Re: PoE port was denied power

Maybe, that's hard to verify, because I don't have physical access to the switch.

Yes it was working, but a few days ago, the errors occur 😕

Maybe I have to send a field engineer...

Here to help

Re: PoE port was denied power

Unfortunately that's not as easy as it sounds.

The switch is in a template with around 400 other switches.

 

And the thread you mentioned is the one that I saw already.

Highlighted
Here to help

Re: PoE port was denied power

I have opened a case at Meraki. Without any further questions asked, I got this answer:

 

"Hello, Thank you for contacting Cisco Meraki Technical Support.

I have checked and indeed this switch seems to be faulty, so we would like to initiate an RMA for the device identified with the issue."

 

So, thanks for your help and have a nice day.

Head in the Cloud

Re: PoE port was denied power

Awesome.. Kudos to Meraki Support Team. .

Cheers
Ajit
ajitsnw@gmail.com
https://www.linkedin.com/in/ajitkumarverma/
Head in the Cloud

Re: PoE port was denied power

ha, as assumed 😉

Here to help

Re: PoE port was denied power

A few hours before the switch was to be replaced, the electricity meter at the customer was changed. Thus, the customer had no power at short notice. When the FE arrived, he called me to ask what was broken. I checked the dashboard and said "nothing at all". The reboot would have been enough. The switch was replaced anyway.

So, if anyone got this problem, reboot the switch and if the problem still exists call the meraki support.

A model citizen

Re: PoE port was denied power

Hi,

I got the same problem today with an MS250-48LP. There is no exceeding power consumption.

The error suddenly appeared.

I opened a case.

 

Bildschirmfoto 2019-08-19 um 14.11.14.png

 

Bildschirmfoto 2019-08-19 um 15.59.35.png

cmr
A model citizen

Re: PoE port was denied power

@redsector what os version are you running?  We have some of those switches and I'm hoping the same doesn't happen to us...

A model citizen

Re: PoE port was denied power

10.45

cmr
A model citizen

Re: PoE port was denied power

Thanks @redsector , just for information we are running 11.22 on that model of switch.

A model citizen

Re: PoE port was denied power

I had this problem twice in 6 months (at amount of about 60 Meraki switches), once on a MS225-48LP and now on a MS250-48LP.

I opened a case. They were asking some things, but couldn´t help. A reboot solved the problem. I asked the service to escalate the problem, I don´t think its an hardware error. I think its a software bug. Sometimes a counter seems to overflow under some circumstances.

 

New here

Re: PoE port was denied power

This just happened to me. Had an MS225-48LP that was part of a two switch stack deny power to all PoE devices that were plugged into it. When looking at the Power tab, it was showing 0W/0W budgeted and consumed. The other switch in this stack was still OK. A reboot fixed it and when the PoE devices came back online, it was only showing 54W/370W Consumption with 200w/370 Budgeted.

Firmware is 11.22
cmr
A model citizen

Re: PoE port was denied power

Maybe time to go for 11:25 then, but not before the Bank holiday...

A model citizen

Re: PoE port was denied power

This is the answer from the Merki cupport:

 

It is possible that this is a software issue. However, if that was the case we would need to understand what triggers it and be able to reproduce it.

What I'd suggest in this case is monitor your network and if this happens again, let us know.

We can RMA the device as well to see if the issue persists with a new device, then it would be something that is triggered from your environment.

Please let me know how you wish to proceed.

Thank you,

Here to help

Re: PoE port was denied power

I also would recommend to update. 11.22 was the cause of a lot of problems with my switches.

The Beta 11.25 is still the latest version since a month.

A model citizen

Re: PoE port was denied power

Reboot helps, switch change is too much work.

I had this issue on two of our MS225-48LP switches version MS10.45, after reboot the error didn´t appear again.

 

Don´t update to 11.22. Too much problems. Wait for a stable version!

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.