MS350-48FP Stack ports shows as "Disable" in the Dashbord

HectorLaya
Here to help

MS350-48FP Stack ports shows as "Disable" in the Dashbord

Good afternoon,

 

I have 3 stacks of 2 x MS350-48FP each one but the stack ports shows as "Disable" in the Switch on the Dashboard.

 

Stack ports disable.JPG

 

I tried reconnecting the stack cables and power cycle the switches but didn't work. In the dashboard there is no option to enable the stack ports.

 

Also, in the Switch Stacks configuration area on the dashboard it shows that there are no potential stacks detected.

Stack ports disable 2.JPG

 

What can I do to solve this issue?

 

Thanks in advance for your attention

 

Regards

9 REPLIES 9
meraki2champion
Getting noticed

Re: MS350-48FP Stack ports shows as "Disable" in the Dashbord

hello friend maybe you try physical stacking

HectorLaya
Here to help

Re: MS350-48FP Stack ports shows as "Disable" in the Dashbord

Thanks,

 

The Switches are stacked physically: SW1 port 1 to SW2 port 2, SW2 port 1 to SW1 port 2

PhilipDAth
Kind of a big deal

Re: MS350-48FP Stack ports shows as "Disable" in the Dashbord

What is the part number of the stacking cables you are using?

PhilipDAth
Kind of a big deal

Re: MS350-48FP Stack ports shows as "Disable" in the Dashbord

The switches are all in the same Meraki network in the dashboard?

AjitKumar
Head in the Cloud

Re: MS350-48FP Stack ports shows as "Disable" in the Dashbord

Hi,

With my limited hands on with MS.

 

What is the LED Status of Stack Port? [I guess there is LED for stack ports too ? Not Sure though]

How about updating the Firmware?

Login to Local Status Page? [I am not sure if there is an option to toggle stack ports status]

 

 

Regards,
Ajit
AjitsNW@gmail.com
www.ajit.network
CJones
Meraki Employee

Re: MS350-48FP Stack ports shows as "Disable" in the Dashbord

Can you share what firmware you are running on your switches?

HectorLaya
Here to help

Re: MS350-48FP Stack ports shows as "Disable" in the Dashbord

Thanks to all for your messages, I was out off sight for a while.

 

  • The switches are running latest firmware MS 11.22
  • There is no led on the Stack ports
  • The stack port shows disabled even in other switch that has no stack cable attached
  • All the switches are in the same organization in the Dashboard
BlakeRichardson
Kind of a big deal

Re: MS350-48FP Stack ports shows as "Disable" in the Dashbord

As mentioned what is the part number for your stacking cables, are they genuine Meraki cables? 

 

Have you tried creating a stack using the "add a stack" option

Meraki CMNO, Ruckus WISE, Sonicwall CSSA, Allied Telesis CASE & CAI
HectorLaya
Here to help

Re: MS350-48FP Stack ports shows as "Disable" in the Dashbord

Thanks to all for your attention.

 

The cables used are the correct.

 

The issue was that the stacking ports were disabled through the APIs. Stack ports enabled and working fine.

 

Regards

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.