cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Trouble with push notifications

Highlighted
Conversationalist

Trouble with push notifications

We are having troubles pushing profile or app updates to devices. It seems that anything that uses push notification from our Meraki MDM networks fails right now. We even tried using a hotspot that is not managed as a part of our corporate network. This also fails.

 

On the Organization -> MDM settings, the certificate does not expire until January 2019 and the "Test Certificates" passes.

 

We also have some Meraki access points, and the network administrator has been making a few changes today. Though I cannot imagine why anything he did would have impacted even our use of the unfiltered hotspot. Could I be wrong? Is there something he could have done that would have broken the use of push notification to update the iOS devices? As I mentioned, even trying to use an independent hotspot also failed.

 

Any thoughts or suggestions would be appreciated. Currently we cannot even add a new iOS device to our MDM networks as only the initial certificate is installed but all the restrictions, profiles and apps that are pushed through Apple's push notifications fail.

25 REPLIES 25
Highlighted
New here

Re: Trouble with push notifications

Same issue here - can enrol devices, but no updates are being pushed.

 

MDM certificate screen is showing (for some users, not all of us) 'Dashboard is having trouble sending notifications using this certificate'

 

Certificate was due to expire in 14 days, so I have updated it today but this has made no difference.

Highlighted
Kind of a big deal

Re: Trouble with push notifications

I have the same problem, I suspect its a system wide issue. 

Meraki CMNO, Ruckus WISE, Sonicwall CSSA, Allied Telesis CASE & CAI
Highlighted
Here to help

Re: Trouble with push notifications

I have been trying to build out a few iPads since about 4 Mountain Time they enroll and don't do anything (push profiles, apps, etc). Looks like there is an outage, I am assuming anyways. 

Highlighted
Conversationalist

Re: Trouble with push notifications

Same issue for us. Seemed to stop working around 21:30 (BST) on Tuesday. Anyone have an update on this?

Highlighted
Getting noticed

Re: Trouble with push notifications

Same issue here, trying to setup some new ipads and nothing is working.

Highlighted
Conversationalist

Re: Trouble with push notifications

Wonder if it's Meraki or Apple?

 

Either way, doesn't really matter as there's not much we can do about it...

Getting noticed

Re: Trouble with push notifications

There was a similar issue about 2 weeks ago for almost 2 days. I am in the middle of moving 4000 ipads into Meraki over the summer and this is really starting to get annoying.  

Highlighted
Conversationalist

Re: Trouble with push notifications

That's bad... Hope they get it sorted soon as 4000 iPads is no joke.

 

We were setting up Apple School with ASM but can't do anything now.

 

Highlighted
New here

Re: Trouble with push notifications

I noticed the same thing start sometime early yesterday and is still occurring today. I opened a case with support to check on it and haven't heard anything there either. It's sad they won't just report that there is a problem or something even on here, in the case, or their blog. At least somewhere so it's not as much of a question of whats going on as I spent hours removing a profile, reinstalling it, new cert since that was a possible problem according to the management console even though it was a renewed certificate as of about 2 weeks ago. Of course, none of this fixed it and I ended up just removing the Systems Management for now.

Highlighted
Getting noticed

Re: Trouble with push notifications

They need some sort of service status page that can be checked to see if there is issue. 

Highlighted
Here to help

Re: Trouble with push notifications

Just posted in another thread then saw this one..

 

I'm having the same issue, I've had to wipe 4 iPads and updated them to 11.4.1 in the process.

 

DEP settings are being received with the Meraki profiles being installed. After that once i get to the main screen i get nothing.

 

All apps and device settings assigned fail to install, also the information in Meraki is incorrect for the device, it still thinks it's on 11.0.3 with 67% battery when it's not.

 

I've tried everything from deleting the device, clearing all tags, removing DEP settings...nothing seems to work....

 

I have also noticed that most of my active devices haven't been seen since 17/07/2018 which was yesterday.

 

Also since apps won't deploy to freshly wiped iPads the System Manager app is also missing..

 

Any ideas?

Highlighted
Getting noticed

Re: Trouble with push notifications

@AftabAhmad unfortunately i think all we can do is wait...

Highlighted
Here to help

Re: Trouble with push notifications

Thanks @Mark24 I'm surprised that no one from Meraki has replied to this post since @dburke posted it..yesterday...

Highlighted
New here

Re: Trouble with push notifications

Here is the latest info from support at this time...

 

Greetings,

At this time development teams are working on the issue. Once support has more details we will provide next steps.

Kindest Regards,

Frank Ong
Cisco Meraki Technical Support

Please note that if urgent attention is required, Enterprise customers may call the Support hotline at (415) 937-6671 Please have your Cisco Meraki customer number ready (found on the Help > Get help page from the Dashboard). For international callers, our phone numbers can be found at meraki.com/support.

Highlighted
Conversationalist

Re: Trouble with push notifications

It looks like we are also having this issue.  It appears that as of early in July, all was working well, and then sometime between July 6th, as the last time I had to manually manage an item, to today when a few issues were brought to my attention, something happened.

 

I saw a message when I was running updates today on a few iOS devices, that I couldn't get accurate info in the Meraki Device listing for the devices.  (Location was wrong/missing, even though the App was giving green checks across the board and the Web console said it was updated within minutes) and it would not send any commands to the iOS devices.

 

I attempted a test by removing one device as a test, clearing the MDM profile, and re-adding it as if a brand new iOS Device.  During this process, I found a message that Meraki was "experiencing issues with the Push Certificate with Apple" and asked for it to be updated.  (only 4 months in since we updated all the certificates, so it wasn't expired)  So I re-downloaded the tokens/certs from Apple and uploaded to Meraki, and continued with re-provisioning of test iOS device.

 

Once completed, as usual, it added the profile, but it appears that the SM App is never pushed to the iOS device automatically, as it always has and is instructed to do.  Finding this Odd, and after a 2nd test where the exact same result happened of the SM app never being pushed out, I attempted to manually download the SM app from the App Store associated with the main Apple ID account. 

 

Once downloaded it asked to be associated with the Meraki ID, so once provisioned in this manner, it appeared to be connected with green check marks down the line, but Meraki showed the device as "iOS Device" with iOS 11 (and not either the iOS 11.2.5 or the iOS 11.4 as they did previously)

 

From what it appears, from one of the latter messages (at the time of my posting) it appears Meraki's message just indicates that they are "working on it" and that we should just sit tight, am I correct?

 

Thank you again for this thread, as it is reassuring that I am not the only one experiencing this issue.  Fingers crossed for a speedy resolve.

Highlighted
Getting noticed

Re: Trouble with push notifications

I just heard from Meraki support and they said 

 

"I apologize for the delay in responding to you. There is a problem with the backend communication between Meraki and Apple devices. I will update you as soon as the issue is resolved."

Highlighted
Here to help

Re: Trouble with push notifications

Getting the same problem here.  Opened a support ticket and they are aware of an Apple Push Notification (APN) problem at Apple.  It started yesterday afternoon for us.

Highlighted
Conversationalist

Re: Trouble with push notifications

I seem to be back on guys. Just thought I'd post so folk know.

 

Meraki - you need to do better in keeping us informed of what's going on.

Highlighted
Conversationalist

Re: Trouble with push notifications

same issue

Highlighted
Getting noticed

Re: Trouble with push notifications

Seems to be working for me now, no word from Meraki support tho

Highlighted
Conversationalist

Re: Trouble with push notifications

While the case I opened with Meraki has no update, I noticed first thing when I showed up for work this morning is that the two sample devices I had left connected overnight now have the profiles and apps that I had been trying to push down to them. Even I haven't heard confirmation from Meraki that things are working again, this is still pleasant sight today. I will be testing with one of our stores this morning to confirm, and if that is as successful as the two samples at my desk then I will be passing those instructions on to several stores so we can get the updated profiles applied as needed.

Highlighted
Head in the Cloud

Re: Trouble with push notifications

We had this issue yesterday but went away today!

 

 

It would be good to understand what happened here.

 

Thank you,
Peter James

Highlighted
Comes here often

Re: Trouble with push notifications

As of right now i can add new devices "or redo an existing".

But all the devices i had existing are still not communicating.

Highlighted
Kind of a big deal

Re: Trouble with push notifications

Same as all of you, nothing is pushing out. I re-enrolled an iPad through DEP and the profile comes down, but nothing comes down. I thought our firewall was blocking the APNS.

Find this helpful? Click the kudos button. Thanks!
Highlighted
Conversationalist

Re: Trouble with push notifications

It appears that our connections have returned back to before.  As devices are responding to notifications.  Will continue to monitor this for any other quirks or signs of issues, but it appears to be fixed, for us, once again.

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels