cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

MX68cw with LTE as primary

SOLVED
Highlighted
Here to help

MX68cw with LTE as primary

Hi, 

 

I´ve recieved a question regarding a router for 4G and Wifi for 2 sites where there are no WAN connectivity with fiber. I though of using the MX68cw to use as router for this use case. The MX68cw has LTE as failover and I wanted to use it as primary connection. Is it possible to use it like I want or am I just wrong?

 

We discussed configuring the MX68cw at a site were there is a Wan connection and then ship it to the new sites. 

 

Any feedback is welcome. 

 

BR

 


Andreas

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Here to help

Re: MX68cw with LTE as primary

Hi

 

Yes we run a site with 4G as primary so i'm sure it can be with LTE as well. I just cropped out other information.

 

Our model is MX68CW-WW

 

 

 

Screenshot 2020-04-03 at 10.06.59.png

View solution in original post

8 REPLIES 8
Highlighted
Here to help

Re: MX68cw with LTE as primary

Hi

 

Yes we run a site with 4G as primary so i'm sure it can be with LTE as well. I just cropped out other information.

 

Our model is MX68CW-WW

 

 

 

Screenshot 2020-04-03 at 10.06.59.png

View solution in original post

Highlighted
Here to help

Re: MX68cw with LTE as primary

Hi

 

This is the best news this week!

 

Have a nice weekend. 

 

BR

 

Andreas

Highlighted
Here to help

Re: MX68cw with LTE as primary

Hi, 

 

When you set it up, did you then use a WAN connection the first time or did you set it up directly with 4G? 

 

The set up is process is important since there is no WAN connection today at all. 

 

This unit is supposed to be used as the first link out for the new sites

Highlighted
Here to help

Re: MX68cw with LTE as primary

Yes we first had to setup the device on another connection so that we could enter our unique APN name and then switch over to 4G

Highlighted
Here to help

Re: MX68cw with LTE as primary

OK, 

 

So this could be done anywhere, just need a WAN connection, and then ship it to the intended sites. Correct?

 

BR

 

Andreas

Highlighted
Here to help

Re: MX68cw with LTE as primary

Yes, So we did the setup in our office. Rebooted made sure 4G is working and then shipped it to site.

 

What you could test is the following when you have the device. Insert the sim into the router and see if it wil connect with default settings. Our mobile provider in SA is configured in such a way if you dont specify the APN name it defaults you to the internet apn. Something to have a look with your mobile network

Highlighted
Here to help

Re: MX68cw with LTE as primary

Hi, 

 

OK, I will try that. Thanks. 

 

BR

 

Andreas

Highlighted
Head in the Cloud

Re: MX68cw with LTE as primary

Paragraph taken from the Meraki documentation:

 

"Please note that upon first-time bootup and connection to the Meraki Cloud, an ethernet WAN connection must be used to download the initial configuration and get the device online the first time."

 

https://documentation.meraki.com/MX/Cellular/3G%2F%2F4G_Cellular_Failover_with_USB_Modems

Darren O'Connor | uccert.co.uk
https://www.linkedin.com/in/darrenoconnor/

I'm not an employee of Cisco/Meraki. My posts are based on Meraki best practice and what has worked for me in the field.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.