Random restarts on 16.14 - MX250

SOLVED
jay_b
Getting noticed

Random restarts on 16.14 - MX250

Hello all,

 

Lately I am seeing random restarts on MX 250. Currently we're on 16.14 version. I called support and they say it's a bug in 16.14 but refused to explain what bug is it and recommended to upgrade 16.15. Anyone is on 16.15 for MX250 ? Just curious to know if 16.15 have actually resolved issue or not.

1 ACCEPTED SOLUTION
PhilipDAth
Kind of a big deal
Kind of a big deal

The issue was caused by the flow tables becoming too large on the device (which affected more than just the MX250).  Support can also adjust a setting on the back end to resolve the issue as well, but the preferred approach is to get people to use 16.15 which has the fix baked in without any special overrides.

 

16.15 has been good across the orgs I have running on it.

View solution in original post

5 REPLIES 5
BlakeRichardson
Kind of a big deal
Kind of a big deal

@jay_b  Release notes for 16.15 are here.   They mention " Stability improvements for MX250 and MX450 appliances. "

 

https://community.meraki.com/t5/Security-SD-WAN/New-MX-16-15-stable-release-candidate-assorted-minor... 

Hello @BlakeRichardson  Thank you for response. I know it says Stability improvements for MX250 and MX450 appliances. " but under known issue it also says "There is an increased risk of encountering device stability issues on all platforms and across all configurations."

 

So I am not much clear which statement is True.

DarrenOC
Kind of a big deal
Kind of a big deal

Hi @jay_b , don’t know if this will help but we have some large estates running 16.15 and they’re stable.  Full Advanced security licenses with AMP and IDS running.

Darren OConnor | doconnor@resalire.co.uk
https://www.linkedin.com/in/darrenoconnor/

I'm not an employee of Cisco/Meraki. My posts are based on Meraki best practice and what has worked for me in the field.
PhilipDAth
Kind of a big deal
Kind of a big deal

The issue was caused by the flow tables becoming too large on the device (which affected more than just the MX250).  Support can also adjust a setting on the back end to resolve the issue as well, but the preferred approach is to get people to use 16.15 which has the fix baked in without any special overrides.

 

16.15 has been good across the orgs I have running on it.

That make sense. Thank you @PhilipDAth . We'll see if we can upgrade to 16.15

 

16.15 has it's own issue for non-meraki site to site VPN

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels