3 iPads with a green flag in DEP but not shown in device list

SOLVED
Koops
Here to help

3 iPads with a green flag in DEP but not shown in device list

Hi

 

I have moved about 60 iPads into the Meraki MDM but have 3 showing as green in DEP so the profile has gone through. But they are not in the device list.

 

Is there a way to refresh or force this?

 

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Koops
Here to help

Re: 3 iPads with a green flag in DEP but not shown in device list

Put the devices into DFU and restored.

 

This has fixed them

View solution in original post

6 REPLIES 6
Inderdeep
Head in the Cloud

Re: 3 iPads with a green flag in DEP but not shown in device list

Check this video and the link below which may help you 

https://documentation.meraki.com/SM/Device_Enrollment/Apple_Device_Enrollment_Program_(DEP)#Applying...

 

Regards
Inderdeep Singh
www.thenetworkdna.com
BlakeRichardson
Kind of a big deal

Re: 3 iPads with a green flag in DEP but not shown in device list

@Koops have you got enough SM licenses to cover the devices? 

 

Howare you searching for the devices in the list i.e. serial number?

Meraki CMNO, Ruckus WISE, Sonicwall CSSA, Allied Telesis CASE & CAI
Shany
Getting noticed

Re: 3 iPads with a green flag in DEP but not shown in device list

I have experienced in network with 3,000 DEP devices.
I did not see 1 device in the Device list.

 

Theoretically, it is not exactly correctly, but after the 'full sync' on DEP, I was able to confirm that 1 device lost in the Device list came back.

 

Try the 'full sync' at the upper right corner of DEP.

Koops
Here to help

Re: 3 iPads with a green flag in DEP but not shown in device list

Thanks for the advise.

 

I tried a full sync and this did not work for me.

 

Then I found the device in DEP and renamed and added to the correct Tags and remote restarted the devices.

 

They now have the profiles and apps installed and I can see them in the device list.

 

BUT...... if i search in device list for the name or serial number of the 4 devices they are not found?

 

 

 

 

 

Shany
Getting noticed

Re: 3 iPads with a green flag in DEP but not shown in device list

Sorry Koops. There seems to be confusion in my memory.

 

Like you, I could see the device in DEP, but I couldn't search by serial number.

I couldn't see it right from the'devices' screen, but I could see it by changing to'General -> DEP'

After 2-3 hours elapsed, the devices appeared in the device list, and the serial number was also available for inquiry.

Maybe you also look up normally by now

 

Koops
Here to help

Re: 3 iPads with a green flag in DEP but not shown in device list

Put the devices into DFU and restored.

 

This has fixed them

View solution in original post

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels