cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

MR30H no internet

SOLVED
Here to help

MR30H no internet

Hi guys, need help! 
Have to work from home. Brought home iMac configured in the company. Meraki connected to vDSL router/modem via Ethernet cable and to hard phone station. iMac has no internet/no connection to VPN. In modem interface I see Meraki connected.

Other users having the same Meraki, same internet provider do not have any issues. 

At home have several PC's, iMac (running on Windows 7), Android devices - everything works just fine. 

Company network engineers didn't find a solution. Replaced Meraki - same result. 

Writing this message from iMac on Windows using the same network, both via cable and WiFi.  

Any ideas? Will really appreciate your help! 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Here to help

Re: MR30H no internet

Hi guys, 

 

Thank you very much for your help.

I don't know how, but the issue has been resolved. Maybe this case will be useful for somebody else.

 

So, my iMac and Meraki MR30H were configured at the company to connect to internet via VPN. I didn't have any access to iMac/Meraki configuration settings.

 

Meraki was connected via 10m cable to vDSL modem TG589vn v3 Port 1; Avaya hardphone was connected to port 1 of Meraki and iMac was connected to Meraki Port 2. After several attempts to connect Meraki was replaced with the same results. 

 

The issue was escalated to network engineers of my company as well as to ISP's ones. ISP advised me to upgrade my modem to a later version paying just for urgent delivery. Company engineers were trying to find a solution on their side. 

 

Finally, I don't know who found a solution, but on Friday night I have had connected Meraki to Port 4 of my router (tried it before multiple times) and everything worked! 

 

In any case I will upgrade my router tomorrow to be on secure side. 

 

Thank you again!

 

Best regards, 

 

Geheimen.

View solution in original post

7 REPLIES 7
Highlighted
Here to help

Re: MR30H no internet

Some additional info. Don't have access to Meraki (I'm the end user), disabled firewall on my isp's modem (with standard settings still all devices were working just fine).
Highlighted
Kind of a big deal

Re: MR30H no internet

Do you by chance have the same subnet on your home router as you do at your office?  If so, it wont work (and you'll need to change the subnet you are using at home).

Highlighted
Here to help

Re: MR30H no internet

Philip, thanks for your reply. A really appreciate it. 
Cannot answer your question. Just what I said in my post, everyone else who was moved to work from home did connected without any issues (don't like the word "problem"). 
And more (sorry if I repeat myself) , our IT guy has the same provider and the same vDSL modem: no issues. 
Another detail, which is again, works with everyone, we use Avaya hard phone station which is connected to my Meraki via port 1. Port 2 is connected to my iMac. Again, everyone has the same computer/modem/hard phone and different providers - no issue. 

Highlighted
Kind of a big deal
Kind of a big deal

Re: MR30H no internet

If everything Works but the mac not.  It sound  like the mac is the problem...

Does it get the correct  ip address  and dns  server from the meraki?

Highlighted
Kind of a big deal

Re: MR30H no internet

I'm with @ww - something is wrong with the Mac.  I'd find some way of resetting the network stack on the Mac.

Highlighted
Here to help

Re: MR30H no internet

Thanks guys.
It's possible, but... All the other guys have no issue. Even Avaya didn't need to be configured. Everything was just "plug & play". 
In any case, only our IT guys have administrator access to my comp. 

By the way, in the office we got connected via regular Ethernet cables. Meraki was given to us just to work from home. 

Highlighted
Here to help

Re: MR30H no internet

Hi guys, 

 

Thank you very much for your help.

I don't know how, but the issue has been resolved. Maybe this case will be useful for somebody else.

 

So, my iMac and Meraki MR30H were configured at the company to connect to internet via VPN. I didn't have any access to iMac/Meraki configuration settings.

 

Meraki was connected via 10m cable to vDSL modem TG589vn v3 Port 1; Avaya hardphone was connected to port 1 of Meraki and iMac was connected to Meraki Port 2. After several attempts to connect Meraki was replaced with the same results. 

 

The issue was escalated to network engineers of my company as well as to ISP's ones. ISP advised me to upgrade my modem to a later version paying just for urgent delivery. Company engineers were trying to find a solution on their side. 

 

Finally, I don't know who found a solution, but on Friday night I have had connected Meraki to Port 4 of my router (tried it before multiple times) and everything worked! 

 

In any case I will upgrade my router tomorrow to be on secure side. 

 

Thank you again!

 

Best regards, 

 

Geheimen.

View solution in original post

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.