cancel
Showing results for 
Search instead for 
Did you mean: 

How To: Display your Meraki certifications on LinkedIn

Highlighted
Community Manager

How To: Display your Meraki certifications on LinkedIn

We've had a couple of questions about how to display your Meraki certifications on LinkedIn. Here's the answer - you can include your CMNA, CMNO, or CMNP certification in the Accomplishments > Certifications section on LinkedIn:

 

linkedin-certs.png

 

To get this set up:

  1. Make sure your badge is appearing on your community profile. If it's not, there are three likely causes:
    1. You signed up for the community very recently. It can take up to 5 business days after signing up before your badge appears.
    2. You took the CMNA or CMNO course very recently. It can take up to 5 business days after completing the course before your badge appears.
    3. The email address you used for CMNA or CMNO isn’t the same as your community email address. In this case, please email us at community-help@meraki.com and we'll get it sorted out!
  2. CMNO only: Find your certification number from the certificate we sent you.
  3. Log in to LinkedIn and go to your profile.
  4. From the "Add new profile section" on the right, select "Accomplishments" and then the "+" next to Certifications: linkedInCertifications.png
  5. Fill in the following information:
    • Certification name: CMNO, CMNA, CMNP
    • Certification authority: Cisco Meraki
    • License number: N/A for CMNAs / CMNPs. For CMNOs, use the number from your certificate (e.g. 004077)
    • Dates: the month and year you received your certification; you can check the "This certification does not expire" checkbox
    • Certification URL: The URL of your community profile (which shows your badge)
    linkedInCertifications-Edit.png
  6. Save, and confirm that your certification is appearing in the "Accomplishments" section of your LinkedIn profile.

 

Also, if you want your certifications to appear on your public LinkedIn profile, you may need to adjust your privacy settings:

  1. Go to the "Edit Public Profile & URL" section of your profile: linkedInCertifications-Public.png
  2. Confirm that "Certifications" is set to "Show":linkedInCertifications-Privacy.png

 

 

 

 

Caroline S | Community Manager, Cisco Meraki | @merakicaroline
New to the community? Get started here
Community News

View all community news »

Labels