cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

MR53 not showing SSID after Firmware update

SOLVED
Here to help

MR53 not showing SSID after Firmware update

Recently I've updated my networks from Firmware MR25.11 to MR25.14 now it seems that on some of the MR53 our guest SSID does not appear but after restarting the AP it reappears. I thought at first it was just an isolated instance but now finding that more and more of them in two different networks are experiencing the same issue. I have seen there was a post sometime back with a similar instance on the MR42 and the solution was to upgrade firmware to MR25.11. Is anyone else experiencing this?

1 ACCEPTED SOLUTION

Accepted Solutions
Here to help

Re: MR53 not showing SSID after Firmware update

We have gone to 26.6 and so far so good, no further reports of issues.

View solution in original post

13 REPLIES 13
Kind of a big deal

Re: MR53 not showing SSID after Firmware update

Might be a known bug. Did you by chance open a case with support to confirm?

Might want to take a look at 26.6 for the MR53 model, I had to use 26.X train for my MR52 so I'm assuming the same would apply for MR53
Nolan Herring | nolanwifi.com
TwitterLinkedIn
Kind of a big deal

Re: MR53 not showing SSID after Firmware update

There was a bug which required all configured ssids to have the save minimum bit rate on the same AP.  Have you got more than one ssid and using different minimum but rates? 

Here to help

Re: MR53 not showing SSID after Firmware update

No all SSID's are configured with the same bit rate.

Here to help

Re: MR53 not showing SSID after Firmware update

Thanks, I'll look into that and test it on one of our smaller networks and see if anything else breaks or if that will do the trick.

A model citizen

Re: MR53 not showing SSID after Firmware update

I have got many MR33, MR34, MR42, MR42E and MR52. Suddenly one of the SSIDs disappeared from some of our accesspoints. The accesspoints running MR25.14 software.

After rebooting the SSID appeared again.

I opened a case and sent some pcap-files. the answer was: this is a known problem and might be better with MR26.6 software.  So I will update my accesspoints at chrismas and see whats happening.

cmr
A model citizen

Re: MR53 not showing SSID after Firmware update

Just for peace of mind, we have all the models you have (with the exception of the MR42E) on our networks that are happily running 26.6.

Highlighted
Kind of a big deal

Re: MR53 not showing SSID after Firmware update


@redsector wrote:

I have got many MR33, MR34, MR42, MR42E and MR52. Suddenly one of the SSIDs disappeared from some of our accesspoints. The accesspoints running MR25.14 software.

After rebooting the SSID appeared again.

I opened a case and sent some pcap-files. the answer was: this is a known problem and might be better with MR26.6 software.  So I will update my accesspoints at chrismas and see whats happening.


Glad I convinced myself to stay on 25.13 then.

 

They should remove 25.14 as stable if 'that' is a known issue. That issue alone makes the AP useless.

Nolan Herring | nolanwifi.com
TwitterLinkedIn
Here to help

Re: MR53 not showing SSID after Firmware update

Yeah, I agree it's not even listed as a known bug, I rolled my networks back to MR25.13 this morning and will wait till after this week and start rolling out MR26.6 next week one network at a time and see how that works. Thanks for you input.

Here to help

Re: MR53 not showing SSID after Firmware update

Same issue here on 35 networks with 25.14, got corp and guest SSID and randomly some laptops cannot see the corp SSID, but can see the guest with full strength. Raised a case and appears to be a known issue and to upgrade to 26.6, which I am in the process of doing now. Echo the comments above at how 25.14 got to stable release.
Getting noticed

Re: MR53 not showing SSID after Firmware update

I opened a case with Meraki about this bug more than 2 months ago. Cann't understand why 25.14 still is marked as stable version

pjc
Building a reputation

Re: MR53 not showing SSID after Firmware update

Was considering moving from 25.13 to the latest 'stable' 25.14 version...

 

Random disappering SSiD's ?  Think I'll pass. 

Here to help

Re: MR53 not showing SSID after Firmware update

We have gone to 26.6 and so far so good, no further reports of issues.

View solution in original post

Here to help

Re: MR53 not showing SSID after Firmware update

My plan is to do a few networks one at a time to move towards 26.6 and see what happens.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.