Apple TV´s causing CRC errors on Meraki MS120, MS225 ...

SOLVED
redsector
Head in the Cloud

Apple TV´s causing CRC errors on Meraki MS120, MS225 ...

Hi there,

 

I am working with around 200 Meraki MS switches, and it´s working good. Except... with Apple TV´s. they are causing CRC errors on the switch ports. No matter which MS switch (most MS120-24P, MS210-48P, MS210-24P, MS225-48P). The issue is always no matter if I configure the ports as automatic speed or with fixed speed (1Gig or 100MBit). 

I have got this issue in the headquarter and also in dozends of shops with Apple-TV as ad-displays in the shop window.

Any ideas?

1 ACCEPTED SOLUTION
redsector
Head in the Cloud

it was the power saving mode causing the erroros. I did switch off any power-saving modes, since then no CRC-errors occured.

View solution in original post

10 REPLIES 10
RaphaelL
Kind of a big deal
Kind of a big deal

Hi , 


I'm pretty sure we do have this issue also. 


What MS version are you running ?

 

Thanks ,

redsector
Head in the Cloud

MS14,32 and MS14.33, but it was also in former versions.

redsector
Head in the Cloud

I once opened a case, but only bla bla, change the cable, firmware of Apple TV, power-saving things on Apple TV... nothing helped. 

Ryan_Miles
Meraki Employee
Meraki Employee

I run all my Apple TVs on wireless so I've not seen this issue nor can I reproduce it. However, I did find tons of posts about this on apple and other sites with many different switch vendors and models having the issue. So, it sounds like more an Apple issue.

 

What happens if you disable sleep mode (set to never) on the Apple TV?

I have to try it. But it´s running an third party App with add. So I need to unlock the app to get into the configuration app.

RaphaelL
Kind of a big deal
Kind of a big deal

I'm running a MS220-24P on 14.32 , 2 of my ports are showing High CRC 

  • Very high proportion of CRC errors on port 4
  • Very high proportion of CRC errors on port 10

Both ports are configured as Trunks ( should be access tho ... ) and are autonegociated to 10/100 Full duplex. All my other Apple TV that are not showing CRC errors have negociated at 1000 Full.  TLD seems buggy today , can't run the test on my port , but I'm pretty sure I have a cabling issue OR the issue is on the AppleTV

redsector
Head in the Cloud

This issue appears only on Meraki switches but not on Cisco "classic" switches like Catalyst WS-C2960X.

BlakeRichardson
Kind of a big deal
Kind of a big deal

I have an AppleTV running on a MS120-24P at home and don't have that issue. What model of AppleTV and what TvOS are you running?  

Apple TV 4K 3GB

IOS 15.3

redsector
Head in the Cloud

it was the power saving mode causing the erroros. I did switch off any power-saving modes, since then no CRC-errors occured.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels