Z1 Teleworker : Steady Amber Light

mcoomber
Here to help

Z1 Teleworker : Steady Amber Light

My Z1 Teleworker doesn't change state from steady amber at boot up. 

Anything I can do with it or is it toasted?

 

Thanks

8 REPLIES 8
UCcert
Kind of a big deal

Hi @mcoomber 

 

Sounds hosed.  Factory reset?

 

https://documentation.meraki.com/General_Administration/Support/Resetting_Cisco_Meraki_Devices_to_Fa...

Darren O'Connor | uccert.co.uk
https://www.linkedin.com/in/darrenoconnor/

I'm not an employee of Cisco/Meraki. My posts are based on Meraki best practice and what has worked for me in the field.

Factory Reset doesn't bring it to life.

CptnCrnch
Kind of a big deal

Solid orange typically means that your device isn't able to reach the Meraki Dashboard. Can you try to connect a laptop to that ISP device and see if you can get out? 

It is from the ISP device that I am responding to your suggestions. 

 

CptnCrnch
Kind of a big deal

What happens when you connect to one of the LAN ports on that Z1 and try to connect to its local status page? 

 

http://setup.meraki.com

My two suggestions are 

 

1. Have you tried a factory reset as suggested?

 

2. Is it set to get a DHCP address on its internet port or have you set a static address?

 

3. Are their any firewall rules on the upstream router that could be blocking it accessing the Meraki dashboard?

 

4. Have you licensed it?

Meraki CMNO, Ruckus WISE, Sonicwall CSSA, Allied Telesis CASE & CAI
PhilipDAth
Kind of a big deal

Have you contacted your IT department?  If this is a new Z3 you will have to wait until they provision it before it will work.

 

I assume the "Internet" port on the Z3 is plugged into the back of your existing ISP router?  Does it have a link light on?

If so, if you plug that cable directly into your notebook are you able to access the Internet?

 

Then maybe try the factory reset first.

 

 

I am the IT guy. It's an old Z1 that was in use. 

Only the amber flash link light is on. I can't get access to the Internet and yes it is connected to the existing ISP router.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels