Performance issues on MX100 running versions 16.6 or 17.6?

martin-netx
Here to help

Performance issues on MX100 running versions 16.6 or 17.6?

I'm wondering if anyone else has had performance issues on the MX100 once upgraded to 16.6 or 17.6. We've got an MX100 that runs great on 15.44 but plain internet throughput seems to drop by about half on version 16.6 or 17.6. We need to upgrade from 15.44 due to SNORT vulnerability. This MX100 has content filtering and AMP and IDS enabled. 

We've rolled back to 15.44 from 16.6 and 17.6 a few times now and performance always returns to normal.

 

Thanks

5 REPLIES 5
PhilipDAth
Kind of a big deal

I don't have a lot of customers with MX100s, but I have not seen that issue on 16.16.  I don't have anyone with an MX100 running 17.x code.

cmr
Kind of a big deal
Kind of a big deal

@martin-netx 17.7 is now released and includes more performance fixes, please try that.

@cmr Thanks for the heads up on 17.7. We upgraded the MX100 to 17.7 over the weekend but throughput still comes out about half of what we had on 15.44. 

 

Armelin
Here to help

It is better for you to use 15.44 until the 17.7 gets more time to be tested from the other users. 
Both firmware 16.16 and 17.6 are not stable firmware even for the other Models like MX450 or MX84. We had last month a lot of problems with 16.16 which included: VPN interruption, High Resource Utilization, packet loss and high latency (and for specific MX model throughput degradation too). So, my suggestion would be to keep your devices running on 15.44 Firmware. 

@Armelin, thanks, would have been happy to stay on 15.44 if it did not have the SNORT vulnerability.

 

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels