cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

New Celito Fibe at work, internet speeds still slow ?

Highlighted
New here

New Celito Fibe at work, internet speeds still slow ?

Greetings. I am not a IT guru, but the owner of the small business. We just transitioned over

to Celito fiber and internet speeds are still slow: Download=10, Upload=10. Should be 100x20.

Any ideas from the Meraki firewall standpoint that will help this or might be causing this ?

Many thanks !

 

Alan K

5 REPLIES 5
Highlighted
Kind of a big deal
Kind of a big deal

Re: New Celito Fibe at work, internet speeds still slow ?

You  have any traffic shaping  configured at 10/10?

What speed do you see if you use  tools 》 dashboard  throughput 

Highlighted
New here

Re: New Celito Fibe at work, internet speeds still slow ?

Not sure about traffic shaping, but used Celito speed test website to determine speeds.

Will a chat session with Cisco (might) discover the problem  ?

Thanks!

Highlighted
Kind of a big deal
Kind of a big deal

Re: New Celito Fibe at work, internet speeds still slow ?

I dont  know. .. I would verify your mx  configured  traffic shaping  first.  And also check  your  lan and wan  interface  if they did not negotiated  to 10Mb

Highlighted
Kind of a big deal

Re: New Celito Fibe at work, internet speeds still slow ?

@spectrumiv  What model of MX are you using?

 

If everything was working fine before you changed ISP and you haven't made any changes to the hardware I would contact your ISP. 

Meraki CMNO, Ruckus WISE, Sonicwall CSSA, Allied Telesis CASE & CAI
Highlighted
A model citizen

Re: New Celito Fibe at work, internet speeds still slow ?

Alan,

 

I like pictures, so lets look at two possibilities:

 

1) Security & SD-WAN > SD-WAN & Traffic shaping. Make sure that the uplink config for your WAN 1 reflects your new capabilities:

Screen Shot 2020-03-11 at 9.09.12 AM.png

 

 

2) On the Local Status page (http://mx.meraki.com/#ethernet) Make sure the Link Negotiation is thusly:

see more about this at: https://documentation.meraki.com/zGeneral_Administration/Tools_and_Troubleshooting/Using_the_Cisco_M...

 

Screen Shot 2020-03-11 at 9.08.10 AM.png

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.