MX dropping signal rapidly on usb730l

Getting noticed

MX dropping signal rapidly on usb730l

So We have usb730l at a few sites for cellular fail over. One site we where having some issues with when the ISP was going to actually show up to instal the broadband. So I set up one MX65 and got it configured and used aircard to get it back on cloud and shipped it over there. Since than, we have tried 4 usb730l, and three MX65's and two MX68's at three different physical locations ~hour and a half apart. Can not for the life of me get a stable connection. Called Verizon and got two of the usb730l's swapped out and zero change. They will just randomly go in and out and I will go home at night and wake up to 100+ alert emails of VPN disconnecting or MX "Changing its uplink" when Cellular is the only uplink. The last models worked so much better, any idea how to fix this? Mentioned it to Comcast Tech and he said he believes they might have a data saving feature that turns off connection if it sees that not a lot is going through. Any ideas would be appreciated.

Kind of a big deal

Try running a continuous ping and see if that keeps it up. If not then try a small data stream or bigger packet sizes. That will be the easiest, but next I would rule out the carrier and try a prepaid or data only sim from T-Mobile or AT&T. If that still has issues possibly try a different USB modem.


There is a list of supported USB modems. Most people are going to tell you to run a cellular device/modem that has e

ethernet handoff that you can plug into a WAN port on the MX.


I have run this modem on T-Mobile on MX64,65, and 67, which are all NA models and is practically plug-n-play

I will try the ping and see if that works, usually don't like turning VPN on with my test network so was hoping someone had some experience with the situation. As far as the other device, there is no way I am going to be able to get anything approved that has Huawei anywhere near it.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.