cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

MX 14.39 Firmware

Here to help

MX 14.39 Firmware

Has anyone had any issues with 14.39 firmware ?

 

I've got an MX 84 with an uplink to a Cisco SG500-52P.  All routing is done on the SG500-52P with several VLANS configured on that.  The MX has a route back to each VLAN.

 

Existing firmware was way behind, 13.36, but had no issues.  After the upgrade there were continued issues with connectivity from the MX to the downstream switch holding each of the VLANs. Checked the event log on the Meraki and see the following :

Source IP and/or VLAN mismatch

Route connection changepeer_type: gateway, peer: 192.168.200.254, connection_status: disconnected

 

Rolled the firmware back and all good again.  The SG500-52 has the latest firmware on it.  Puzzling !

Nothing else has been changed on this network apart from the MX firmware.

 

 

5 REPLIES 5
Head in the Cloud

Re: MX 14.39 Firmware

Since you have narrowed down the issue to be reproduced by firmware upgrade, I would call support and have them working on determining the exact issues and version of firmware that this is happening on.

 

The other thing I would check is the route table before and after the firmware upgrade.

 

https://documentation.meraki.com/MX/Networks_and_Routing/Route_Table

Kind of a big deal

Re: MX 14.39 Firmware

We have a lot of customers on 14.39 and haven't seen any issues.

Conversationalist

Re: MX 14.39 Firmware

.

Conversationalist

Re: MX 14.39 Firmware

Very helpful. Similar to the help I received from Meraki support.
Conversationalist

Re: MX 14.39 Firmware

We just had the same issue with the same equipment. upgraded to 14.40 from 13.33. Rolling back tonight.  Wish I had seen this before upgrading the firmware. It was a nightmare coming in on a Monday morning with phones not working.

 

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.