Firewall Rule Hits not updating when using Network Objects

Here to help

Firewall Rule Hits not updating when using Network Objects

Hi All,


I know the Network Objects are in Beta still, but anyone else experienced the random nature of Firewall Rule Hits not updating when the Org is converted to use Network Objects/Groups...?


Seems to be very random where some Orgs we have used Network Objects on do update and some don't.





5 Replies 5
Head in the Cloud

Just noticed the same problem here.

Have you tried anything, or contacted support for a solution ?

Hi Thomas


Yes have had a Case open with Support for probably 6 months. Whilst the issue appears different across customers, some are impacted and some are not, support have declared this cosmetic in nature so have said it will be fixed in due course - not holding hope of it being sorted quickly though.





I wouldn’t hold my breath, looks like the development team is pretty much partying with the Ubiquiti developers team.   Still no update on another issue that I have with them for over a year!!! 

They do respond with updates when chased, but not with a timeframe for completion. So happy they don't ignore the chase, but as you say not getting certain things resolved any time soon.


Cant get my head around a Firewall that can't log Rule Hits, which is classed as cosmetic, rather than a real issue.

Apparently the CDP/LLDP issue with the MX250 and MX450 to them is a cosmetic issue and doesn’t have any real world impact, and won’t be worked on,  that’s just a great answer for a solution I spent a good amount of money.  Never again will I recommend a Meraki solution to a customer.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.