cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

CPU utilization on your MX!

MauH
Meraki Employee

CPU utilization on your MX!

Want to find out how your MX is performing? Make sure you are running our latest beta and find out under Organization -> Summary report and select "View new version".

 

Screen Shot 2017-12-06 at 3.34.55 PM.png

17 REPLIES 17
BillV
New here

Re: CPU load on your MX!

I assume the Usage% is the CPU usage?  You may want to add the "CPU" bit to the interface, otherwise folk might think it is a different sort of utilisiation (memory?, bandwidth?, time connected?)

 

Nice to see in there though, as it helps spot heavily used devices.

 

#swagplease

WANKiller
Head in the Cloud

Re: CPU load on your MX!

+1 for renaming this to "CPU utilisation" - Highly misleading otherwise.

Eliot F | Simplifying IT with Cloud Solutions
Found this helpful? Give me some Kudos! (click on the little up-arrow below)
MauH
Meraki Employee

Re: CPU load on your MX!

@BillV 

 

Ill bring this up tomorrow with our Dashboard team.  

kredmore
Getting noticed

Re: CPU utilization on your MX!

Good feature, but the graph timing bug is still present.  Look at the usage summary versus utilization - it's off by a few hours. I reported this confirmed bug awhile ago via open/closed case.

BeachBum
Here to help

Re: CPU utilization on your MX!

Nice feature, I've often wondered if/how I could see this info, was curious about the load on my MXs.

GrahamP
Conversationalist

Re: CPU utilization on your MX!

+1 for renaming this to "CPU utilisation". Any chance of getting a memory utilisation graph too?

kredmore
Getting noticed

Re: CPU utilization on your MX!

And it looks like the graph timing bug I mentioned above has been resolved too.

JlondonMN
Conversationalist

Re: CPU utilization on your MX!

This is great! Will there be real-time reporting in the future?

 

2019-12-06_9-10-23.jpg

 

rwiesmann
Building a reputation

Re: CPU utilization on your MX!

Hi, 

I know this is an old entry in the community...just wondering I see in the summary report now CPU Usage, but

on all my MX's it shows the message insufficient data....is this CPU usage still not there?

 

rwiesmann_0-1607603038658.png

 

Still it would be nice to have this information in real time...I do make a wish.

 

rgds

roger

 

BrandonS
Head in the Cloud

Re: CPU utilization on your MX!

I am not seeing CPU utilization across any orgs today and I am 100% sure I did just about two weeks ago because a customer had an MX80 that was peaking at 100% every day so I upgraded them to a MX100 and have been checking daily for the screen to populate, but it never does.  I checked some other orgs with MX's that have been running forbears and the same thing.  Has this feature been removed or something?

 

 

ccisco630
Here to help

Re: CPU utilization on your MX!

Same for me.  Under Summary Report for an individual appliance, they all say "Insufficient Data".  I put in a case w/ Meraki Support and they said that this is a known issue and they will contact me with any updates or when a fix is implemented. 

rwiesmann
Building a reputation

Re: CPU utilization on your MX!

intresting...could you post any update from the case here?

ccisco630
Here to help

Re: CPU utilization on your MX!

Sure thing, will do.

ccisco630
Here to help

Re: CPU utilization on your MX!

Have not heard anything back from support on this yet. I requested any update on my case this morning. I'll post here if I hear anything...

DHAnderson
A model citizen

Re: CPU utilization on your MX!

My MX65 is showing average device utilization in the Summary email.

 

My clients are also showing it when I go to Org/Summary Report.  The clients have MX64, MX67, MX68 and MX84 firewalls.

 

- Dave

BrandonS
Head in the Cloud

Re: CPU utilization on your MX!

@DHAnderson 

 

device utilization ≠ CPU utilization

 

As of now you can only get CPU utilization from Meraki support, but there is an empty area for it in the summary reports that I *think* used to populate.

 

ccisco630
Here to help

Re: CPU utilization on your MX!

Support told me that they can't really give an ETA on this since "these kinds of issues are prioritized on many factors".  I checked with my Cisco/Meraki architect we partner with, and his response was that this is not normally something exposed to customers, and could be an error on the part of the UI team or something planned to be rolled out.  So still not real clarification as to why this graph is showing in Summary Report with "Insufficient Info" for all networks.

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.