Home Screen Layout + Webclips is buggy

Tom-B
Here to help

Home Screen Layout + Webclips is buggy

I am loving the ability to now order webclips on iOS11.3 homescreens.

 

However I seem to only be able to have a single webclip on the dock and  one on a page before it gets buggy. I have tried to add 4 webclips to my layout but it's just not working. Only one will stay in the dock, 2 are hidden and 1 is on page 1.

 

They seem to disappear and reappear and random. I cannot put them all on the dock where I want them.

 

Anyone else experiencing this?

 

I cannot get it to work properly on Chrome, Firefox, IE or Safari so I don't think it's a browser issue. 

 

Maybe its Friday-itis kicking in.

 

Cheers,

3 REPLIES 3
vassallon
Head in the Cloud

Re: Home Screen Layout + Webclips is buggy

I know there has been some issues with iOS 11.3 and Apps appearing in random places. I wonder if this is a side effect of this bug. Here's a nice link to some of the random bugs found in 11.3

 

http://piunikaweb.com/2018/03/31/ios-11-3-update-automatically-disables-ad-blockers-users-complain/

Found this helpful? Give me some Kudos! (click on the little up-arrow below)
jared_f
Kind of a big deal

Re: Home Screen Layout + Webclips is buggy

I will do some investigating.

Find this helpful? Click the kudos button. Thanks!
Tom-B
Here to help

Re: Home Screen Layout + Webclips is buggy

I have recorded a video to showcase what I mean:

https://www.youtube.com/watch?v=3q7SSM5pwY0&feature=youtu.be

 

We use 4x Webclips for some Apps/Shortcuts we would like to position on the dock - but I can only get one to actually place there.

 

I have tried removing and deleting the profile - no change in behavior.

 

Cheers.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels