No MSP in Dashboard after SMS 2FA

SOLVED
ViragoRider
Conversationalist

No MSP in Dashboard after SMS 2FA

Hi there, 

I got the issue that I can't see the MSP Portal in my Dashboard after login into a companies dashboard. Before enabling 2FA it was always over the "Network"-Choose dropdown and I was able to switch to another companies dashboard without the necessary of login again and then choose the company. Is there any possibility to get this working again with the use of 2FA? 

 

Thanks! 

1 ACCEPTED SOLUTION
BrandonS
Kind of a big deal

Something is not right. When I enabled 2fa I still had the same MSP view with multiple organizations. I would contact support for help and did you turn it off and get MSP view back?

View solution in original post

4 REPLIES 4
BrandonS
Kind of a big deal

Something is not right. When I enabled 2fa I still had the same MSP view with multiple organizations. I would contact support for help and did you turn it off and get MSP view back?

View solution in original post

@ViragoRider  As mentioned contact support, I have MFA and I can see all of the organisations I belong to. 

Meraki CMNO, Ruckus WISE, Sonicwall CSSA, Allied Telesis CASE & CAI

Hi BrandonS, 

I tried turning it of and got my view back, but if I turn it on again it's the same. I will contact the Support. Thanks for your help!

antonis_sp
Building a reputation

I am having the same issue. 2FA was enabled years ago.

Waiting on support to.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.