MR30.3 missing 6Ghz on 9164 ?

Head in the Cloud

MR30.3 missing 6Ghz on 9164 ?

Have anyone else experienced 6Ghz SSID disappearing on MR30.3 ?


Our current problem:

We are using some 9164s for surveying, and in previous software, in survey mode 6Ghz works just fine.

But when we upgraded to MR30.3 and put the AP back into survey mode ... nothing ....


Fun thing ... when we moved it back from survey mode to , ehhh "normal mode" ? , the configured 6Ghz SSID (on dashboard) also does not show up anymore .... hmmmmm .....


We had another 9164 that had never been configured for surveymode, working just fine on 30.3.

Then when we enabled surveymode (nothing) and when we moved back ... still nothing ... 😕 


So did MR30.3 + moving the AP to survey mode and back break 6Ghz ?

5 Replies 5
Getting noticed


  - It could also depend on what country code  , you ended up configuring ; ref 
  >...In countries where use of the 6-GHz band is not allowed or there is no current software support, the 6-GHz radio will be disabled. The radio may be enabled with future software, once the product is certified to operate at 6 GHz for that country.



A model citizen


Says must be connected for at least 2 hours and flex radio must be provisioned via RF profiles... Sound like you know that, so I would suggest opening a ticket as well as reconnecting the AP to dashboard for at least 2 hours post fw upgrade.


Getting noticed

There's no flex radio with the 9164s, only the 9166 has the flex 5/6 GHz radio

A model citizen

You are correct, yet i never said the 9164 had a flex radio, merely quoting the doc, however ,the two hours still applies... 

Hmmm .... interesting.

I actually think we have had it connected for more then two hours.

But I will - Re-try "the procedure" today and let you know.


Alternatively I can now see that survey mode has been enabled from IOS-XE 17.9 (or something) in "DNA-persona" - I tested that out on another 9164 yesterday and that seems to work just fine.

(For those who want to try that : SSH or console into your "DNA-persona" AP, and give it the command : ap-type site-survey)

The "webui" of the AP (who nows looks an awfully lot like the OEAP UI 🙂 ) will have the settings you need for channel and power. (The login is admin / admin when setting this "type", regardless of what you had before on the AP).

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.