MG41 in safe mode, fixed my problem, now how to take it out of safe mode again ?

thomasthomsen
Building a reputation

MG41 in safe mode, fixed my problem, now how to take it out of safe mode again ?

I put an MG41 into safe mode to fix a problem we had with it.

Now the problem is fixed.

But how do I take it out of safemode again ?

I cant seem to access it on the "safe mode" port / IP.

ICMP is fine, it responds to ping, but no webpage.

 

4 REPLIES 4
ww
Kind of a big deal
Kind of a big deal

Are you connected lan2 port?

thomasthomsen
Building a reputation

No, we only have Port 1 connected. And that's of course the safe mode port.

I know what comes next, you are gonna tell me that you cannot access the damn thing on port 1 when its in safe mode (even though it actually have a perfectly good accessible IP ) right ?

rymiles
Meraki Employee

a factory reset/paperclip poke puts the ports back to default LAN modes

 

or connect to lan 2 port, access local status page, and uncheck safe mode. you can connect a laptop directly to port 2 or even via a VLAN like through a switch or AP.

thomasthomsen
Building a reputation

Sarcasm (sorry) : "Yes ... let me just climb outside on the roof to connect a laptop to port 2 ...."

*sigh* this product ... someone did NOT think when they designed these features.

 

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.