dull LED on access point

jameshottinger
Here to help

dull LED on access point

Hi all,

 

wondering if anyone has ever seen the LED on the AP's as a dull illumination. Almost hard to see.

 

Just wondering if it means anything significant, as it happens i am experiencing issues at the site so wondering if they're related.

 

Cheers

J

9 REPLIES 9
Ryan-Zimmerle
Getting noticed

Is this AP using a power adapter or getting power via PoE? 

 

Ryan 

@Ryan-Zimmerle - PoE via a meraki MS220, latest firmware.

 

AP on latest firmware too

PhilipDAth
Kind of a big deal

I'm also interested in the answer to @Ryan-Zimmerle questions.  Also, it doesn't just need a clean does it?

Adam
Kind of a big deal

Would be worth running the LED Blink tool as well to see if it stays dull or brightens during blinks.  Could just be a defective LED.  I assume you are comparing one vs another to see that its dull.  Otherwise it could be subjective. 

Adam R MS | CISSP, CISM, VCP, MCITP, CCNP, ITILv3, CMNO
If this was helpful click the Kudo button below
If my reply solved your issue, please mark it as a solution.

thats what i initially thought, give it a little scrub but definitely not dirty!

@PhilipDAth - that's what i initially thought, give it a little scrub but definitely not dirty!

sebastianfranco
Here to help

Hello you had a chance to check it with another M nearby ?

sebastianfranco
Here to help

Hello you had a chance to check it with another M nearby ?

@sebastianfranco - weirdly, another AP that is receiving PoE from an HP switch is also dull. some other are bright LED's, initially when the dull LED AP's boot up, the LED is bright then dulls down once its booted. 

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.