Stack disconnected after reboot

Getting noticed

Stack disconnected after reboot

We rebooted 2 MS350 switches that are stacked with each other. After that, the stack did not go up.


We rebooted multiple times and reseat the stack cable of the 2 switches but it was still not detected.

Can you help us resolve this issue?

4 Replies 4
Kind of a big deal

Reseat power supplies and power cables?  Do you get status lights?  Were changes made prior to reboot or what was reason for reboot?  Have you tried to bring them up separately?

- Ex community all-star (⌐⊙_⊙)

Yes, we reseat the power supplies and power cables. There is a light on most ports and stack ports but still not detected. Our clients requested us to reboot the switches for clearing some data. I guess the issue becomes worst. After troubleshooting with TAC the SPF switch did not go up. We are now processing RMA for the faulty switch.

Kind of a big deal
Kind of a big deal

What does the local status page say on each switch?


Worst case, break the stack, factory reset the switches.  Let them come up as stand-alone switches and let any firmware updates complete, and then re-stack.

It says "This switch is not connected to a stack."



We did troubleshooting with TAC yesterday and found out that on the SFP ports one of the switches is not working. So we are now processing RMA. 

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.