SecureConnect configured on AP Switchports not working on every AP

SOLVED
Holli69
Here to help

SecureConnect configured on AP Switchports not working on every AP

I've configured about 50 AP's (MR44) on Switch Ports of several Switches (MS225-48FP). First powered the APs on with Secure connect disabled and every AP works fine. 

Now I've tried secure connect enabled (every Switchport has the same FW and configuration). After a few minutes 11 AP Switchports have a  green symbol on the Dashboard (AP authenticated with Secure Connect), 39 AP Switchports  fails and the Ports are in a restricted state (AP authentication failed using Secure Connect.)

Power cycle the ports doesn't help as well rebooting the switches.

 

Does anyone has an Idea to solve the problem with AP authentication using Secure Connect feature ?

 

BTW: VLAN fields of all APs are left blank 

1 ACCEPTED SOLUTION
Holli69
Here to help

At the moment,Meraki doesn't support secure connect feature for MR44 Access Points.

https://documentation.meraki.com/MS/Access_Control/SecureConnect

 

View solution in original post

7 REPLIES 7
cmr
Kind of a big deal
Kind of a big deal

@Holli69 which firmwares are you using?  Is there a pattern as to which ports work and which don't?

rymiles
Meraki Employee

are you using templates?

Holli69
Here to help

firmware on all AP's are 28.5, Switch firmware all on 14.32. There are no pattern. On one switch are all 4 AP's running with secure connect working, on other switches 1-2 AP's (the other 10-15 AP's are not).

I didn't use templates.

Holli69
Here to help

Is it possible to switch all the Switchports from restricted state back to enabled state ?

Usually I thought it can be fixed by switching off and on the ports or powercycle the ports, but it didn't work.

ww
Kind of a big deal
Kind of a big deal

I had exactly the same on 2 different networks/ orgs. different models-switches and AP's, and  tried al different fw. 

you can try disable secureconnect, wait a few minutes, and enable it again. some more AP's will get authenticated.

but some will still not work.

 

i have a supportcase about this same issue.

Holli69
Here to help

At the moment,Meraki doesn't support secure connect feature for MR44 Access Points.

https://documentation.meraki.com/MS/Access_Control/SecureConnect

 

View solution in original post

that doc is out of date. the mr44 is supported with secureconnect.i've requested the doc to be updated.

 

if it's not working a support case should be opened.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels