No aggregation possible with firmware MS14.21 on stacked MS425-16 to an MS225

SOLVED
redsector
Head in the Cloud

No aggregation possible with firmware MS14.21 on stacked MS425-16 to an MS225

Hello,

have got an strange problem with port aggregation from stacked MS425 switches to an MS225 switch. the MS225 gets unreachable and needs a cold reboot. This happenes with Firmware MS14.21.

With firmware MS12.33 it works as expected.

I opened a case, but they don´t understand my problem...

 

any ideas?

1 ACCEPTED SOLUTION

Accepted Solutions
redsector
Head in the Cloud

Re: No aggregation possible with firmware MS14.21 on stacked MS425-16 to an MS225

It was a problem with the enabled DAI ARP Inspection. It was solved with enabling the DAI on the uplink-ports.

View solution in original post

4 REPLIES 4
MarcP
Head in the Cloud

Re: No aggregation possible with firmware MS14.21 on stacked MS425-16 to an MS225

They don´t? wow... 😞

 

Does the MS225 needs a reboot from to time time or only after you updated it? Don´t have a idea, sry, but interrested.

redsector
Head in the Cloud

Re: No aggregation possible with firmware MS14.21 on stacked MS425-16 to an MS225

After update, but it can´t get a connection with aggregate to the stacked MS225-16

 

It´s running with STP and one STP-blocked port. But not with aggregate. Only running aggregated with Firmware MS12.33

redsector
Head in the Cloud

Re: No aggregation possible with firmware MS14.21 on stacked MS425-16 to an MS225

I  opened an case. It´s still under investigation.

redsector
Head in the Cloud

Re: No aggregation possible with firmware MS14.21 on stacked MS425-16 to an MS225

It was a problem with the enabled DAI ARP Inspection. It was solved with enabling the DAI on the uplink-ports.

View solution in original post

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.