MS425 - Power supply issues

labatt
New here

MS425 - Power supply issues

Is anyone else experiencing power supply issues with the MS425s?

 

The power supply goes down for 1 sec then comes back up. Here is an example from the event log:

Time                       Event type
Apr 30 12:54:24    Power supply inserted
Apr 30 12:53:23    Power supply removed
Apr 30 12:51:21    Power supply inserted
Apr 30 12:50:20    Power supply removed
Apr 29 16:36:42    Power supply inserted
Apr 29 16:35:41    Power supply removed

 

 

Thanks! 

5 REPLIES 5
Inderdeep
Head in the Cloud

Re: MS425 - Power supply issues

@labatt : This is something i saw the similar issue earlier in the community. Have a look and the solution is RMA 

https://community.meraki.com/t5/Switching/MS425-Power-Issues/m-p/69349#M5440

 

Regards
Inderdeep Singh
www.thenetworkdna.com
cmr
Kind of a big deal
Kind of a big deal

Re: MS425 - Power supply issues

@labatt what firmware are you running, with 355s we've seen some power issues fixed in newer releases.

BlakeRichardson
Kind of a big deal

Re: MS425 - Power supply issues

@labatt I am assuming you have more than one PSU in the switch, I would try removing one and seeing if the issue stops, if not try removing the other one and see if you can narrow it down to one PSU.

 

As mentioned check your firmware version and I would open a support case as it could well be a hardwrae fault. 

 

 

Meraki CMNO, Ruckus WISE, Sonicwall CSSA, Allied Telesis CASE & CAI
PhilipDAth
Kind of a big deal

Re: MS425 - Power supply issues

I just checked a customer running 12.17 with dual power supplies in each MS425-16 - no issues.

BlakeRichardson
Kind of a big deal

Re: MS425 - Power supply issues

We have MS425-32 with dual PSU running 12.33 and no issues. 

Meraki CMNO, Ruckus WISE, Sonicwall CSSA, Allied Telesis CASE & CAI
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.