cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Dashboard - erroneous information

Trooper
Conversationalist

Dashboard - erroneous information

Is it just me, or does the Dashboard give incorrect information for tracking client devices?

Not 100% wrong - It's mostly accurate, but not enough to where I would trust it.

 

I am trying to track down some security cameras.

They all have static IP address.

I know the IP addresses, I know the MAC Addresses.

I search the Dashboard, and I find the device.

I go to the switch and switchport it said the device was connected to, and the switch shows me entirely different device.

 

Also if I watch the Dashboard for the clients, they change righ in front of my eyes.

 

Frustrating to say the least.

Makes troubleshooting next to impossible.

 

Where is this device?

Screenshots taken minutes apart.

Trooper_3-1595678479487.png

 

Trooper_4-1595678479491.png

 

Trooper_5-1595678479492.png

 

It showed another one but I didn't get the screen shot.

Went to the port, and the port is down - nothing connected.

 

4 REPLIES 4
cmr
Kind of a big deal
Kind of a big deal

Re: Dashboard - erroneous information

@Trooper do you have a full stack Meraki network?  We see this issue where we have mixed switches at a site, which for us is most, as our standard setup is Cisco 3850 stack as L3 core with Meraki L2 switches, APs and routers.  Therefore a good number of devices are on the 3850s and those do move around the Meraki switches.

Trooper
Conversationalist

Re: Dashboard - erroneous information

Thanks for the reply.

 

These are stacks of MS-225's with a Cisco 4500 L3 at the core.

(4500 soon to be replaced with MS-425's)

MS-225's are all L2.

 

I just don't get why an L2 switch can't tell what port a MAC address is connected to.

That's their only function in life.

 

I'm sure the switches know, otherwise the network would be a mess.

But the Dashboard is all we have to look at as end users.

 

I'd love to have a CLI for these things.

 

Frustrating beyond words.

 

BlakeRichardson
Kind of a big deal

Re: Dashboard - erroneous information

@Trooper  Yes this is a common issue that support are working on. I've had it for a few months now. For me I've seen its report clients connected to port 27 on an 8 port switch........

 

 

Meraki CMNO, Ruckus WISE, Sonicwall CSSA, Allied Telesis CASE & CAI
Chris151
New here

Re: Dashboard - erroneous information

What is the status of having this fixed? We too have a Cisco L3 core upstream from our MS stacks and trying to find a client from a MAC Address or IP can be very frustrating at times.

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.