cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

MV HeatMap no background picture

Comes here often

MV HeatMap no background picture

Hi, I'm testing a MV12W camera and I love the heatmap feature, but Im not able to see the camera footage at the background, I only see colors. I have seen several tutorials and youtube video and this seems to be automatic, but in my case is not. Any help would be appreciated

Yeiner Zuniga Zuniga
6 REPLIES 6
Highlighted
Getting noticed

Re: MV HeatMap no background picture

If you just powered the camera up, wait a while. It should populate a background picture after a couple hours. I'm not exactly sure the duration, but I know I've seen this on new cameras.

Just browsing

Re: MV HeatMap no background picture

thank you but I installed the cameras 3 days ago, and no picture at the background yet. I submitted a case to support and they say they seeing console errors that may indicate a backend issue.
As soon as they reply back ill update this post

Getting noticed

Re: MV HeatMap no background picture

Thanks. I just checked some of our cameras and they have the background in the heatmap. So no issue for us. Sounds like it's not a widespread issue at least. 

Meraki Employee

Re: MV HeatMap no background picture

This is typically an issue with the cameras ability to upload the relevant thumbnail that represents the background. This could be a firewall issue or something else. Our support team will be able to help you get this resolved.

Building a reputation

Re: MV HeatMap no background picture

We had this problem and it was a firewall issue.

Meraki Employee

Re: MV HeatMap no background picture

Agreed, I have seen customers where the thumbnails fail to upload and it turned out to be a missing outbound firewall rule.  Work with Support team to run some tests and confirm if something is being blocked.  Is it just thumbnails or is anything else not working like ping and traceroute live tools? 

 

Go to Help > Firewall Info and download the list as an unfiltered CSV and have a look through it, confirm all destination IPs and port numbers.  If you've had your deployment in place for a while, make sure you have included the relatively new 209.206 destination addresses (you would have seen banner pop-ups in Dashboard on a few occasions).  

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.