Working from home

Here to help

Working from home

I am working from home due to Covid-19 and we use Pulse Secure as our VPN client. When I connect to the wireless through the MX60/MR34 the VPN is blocked which is connected to my Actiontec gateway.  When I connect to the Actiontec Gateway wireless my VPN connection goes through.

Is there a way to allow the VPN traffic to go through the MX as my Actiontec is only 2.4 GHz and I want to use my Meraki MR34 5 GHz.

5 Replies 5
Kind of a big deal

Unless your specifically blocking it with the MX or MR, it should work.
Do you have firewall rules in place already?
Nolan Herring |

No I have no firewall rules in place at all.




Are you using any sort of AutoVPN by chance? Also check the wireless access control / firewall settings.

Any AMP/IPS/IDS enabled? Layer 7 rules anywhere etc.
Nolan Herring |

Try putting the SSID into bridge mode if you are not already.


For firewall rules look under Wireless/Firewall and Traffic shapping.  Make sure you select the correct SSID at the top when looking at the rules.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.