Unable to access to Z3C local page

Holli69
Getting noticed

Unable to access to Z3C local page

Hi,

 

after updating firmware from 16.6 to 17.7 on my Teleworker Z3C, I lose connection to the dashboard.

I've tried several times to reset the Hardware (10-15 seconds pressing the reset button), but always with the same result.

Solid orange LED and rainbow colors. I connect a Notebook to the LAN Port and try to connect to the local page, but I get always an APIPA IP address, so the DHCP of the device doesn't work. There is no separate Management port on the Z3C.

Anyone has an idea how can I connect to the local page (setup.meraki.com) ? Maybe with a static IP address? I tried 10.128.128.131, but it didn't work.

2 REPLIES 2
BlakeRichardson
Kind of a big deal

It sounds like your device has got stuck in a firmware update loop, I would have a chat with support and get them to take a look, they should be able to see whats going.

 

Why you are unable access the local page after doing a factory reset is a mystery. Just to be sure are you following these instructions.

 

 

Do the following to configure basic connectivity and other networking parameters:

  1. Using a client machine such as a laptop, connect to one of the four LAN ports of the Z3C.
  2. Using a browser on the client machine, access the gateway's built-in web service by browsing to http://setup.meraki.com. (You do not have to be connected to the Internet to reach this address)
  3. Click Uplink configuration under the Local status tab. The default credentials use the device serial number as the username, with a blank password field.
  4. Choose Static for the IP Assignment option.
  5. Enter the IP address, subnet mask, default gateway IP and DNS server information.

 

Meraki CMNO, Ruckus WISE, Sonicwall CSSA, Allied Telesis CASE & CAI
Holli69
Getting noticed

I followed the instructions.

1. yes, I did it.

2. yes, I tried it, but didn't work, because the client machine didn't get an IP address from build in DHCP Server of the Z3C (only APIPA IP address).

3-5. not possible

So, I'll contact the support for a case.

 

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels