cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Problem access Internet MX67

Highlighted
Conversationalist

Problem access Internet MX67

Dear All

 

Hii.. Iam Sigit from Indonesia

 

I Have a problem with my device Meraki MX67, My device is already 2 Service (1 MPLS and 1 Internet) and then when user connect to Internet access the speed connection very slowly for the access, If I change to router 1800 Series (Old Device) always smooth running and don't have problem anything Internet or MPLS. 

 

Please Let me know if have case like me

 

Thanks Advanced

6 REPLIES 6
Highlighted
Building a reputation

Re: Problem access Internet MX67

could you provide some more information on how you made the configuration on the mx?

Highlighted
Kind of a big deal
Kind of a big deal

Re: Problem access Internet MX67

What is your  internet speed on mpls  and internet?

 

Did you limit the wan bandwidth in the mx? 

 

Check the duplex  setting on the interfaces of mx and conncted  routers

Highlighted
Conversationalist

Re: Problem access Internet MX67

MPLS 4Mb Dedicated and Internet up to 2Mbps 

 

Already limit Wan 1 down=2Mbps up=0.5Mbps Wan 2 down=4Mbps up=4Mbps and Fullduplex

 

Highlighted
Conversationalist

Re: Problem access Internet MX67

Hii rwiesmann..

 

For the configuration Only layer 7 Rules = Software & Antivir updates, Web social and Music

 

Highlighted
Kind of a big deal

Re: Problem access Internet MX67

Couple of things:

  • Make sure the configured bandwidth corresponds to the uplink. In other words based on what you say you configured, make sure that the MPLS connection is indeed connected to WAN 2 and the slower connection to WAN 1.
  • Might also want to make the MPLS connection the primary one.
  • Also activate load balancing (unless you specifically want to reserve the MPLS for certain applications).
  • Perhaps you could also lower the list update interval, but I don't think that that will have much impact.
  • Play around with the per-client bandwidth limit to make sure it's not just a single user hogging up all bandwidth.
  • And lastly, you may want to take a look into trafic shaping, because your links are not fast, so you would benefit a lot from it. At least try the default shaping rules.
Highlighted
Kind of a big deal

Re: Problem access Internet MX67

Have you configured the MX to use the WAN port that the Internet is connected to as its primary WAN link?

https://documentation.meraki.com/MX/Firewall_and_Traffic_Shaping/MX_Load_Balancing_and_Flow_Preferen... 

 

If you are plugging in an Ethernet based Internet circuit is it using auto/auto for its speed and duplex, and if not, have you matched it correctly on the MX WAN interface?

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.