cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

MX68CW Cellular doesn't work if Internet port is active.

Highlighted
Getting noticed

MX68CW Cellular doesn't work if Internet port is active.

We had a failure yesterday where our internal internet connection went down. The Meraki's lost connection to the Meraki cloud. But as the Internet port was still up, the Meraki did not failover to the cellular.

 

How can I make it fail over to cellular if the Internet port can't reach the Meraki cloud?

 

I bench tested it and found that if I unplug the Internet cable, cellular does kick in. But it doesn't kick in if Internet cable is plugged in, even though it can't reach the Meraki cloud via this cable.

6 REPLIES 6
Highlighted
Kind of a big deal

Re: MX68CW Cellular doesn't work if Internet port is active.

It will failover in about 5 minutes in this case.  You have to wait for the uplink tests to failover.  The failover time is not configurabale.

 

https://documentation.meraki.com/MX/Firewall_and_Traffic_Shaping/Connection_Monitoring_for_WAN_Failo...

Highlighted
Getting noticed

Re: MX68CW Cellular doesn't work if Internet port is active.

That's incorrect. We had no external internet for over an hour and during this time the Meraki's were offline to the cloud.

Highlighted
Here to help

Re: MX68CW Cellular doesn't work if Internet port is active.

You mentioned you have a bench test.  Have you tested to see if the cellular is set up correctly?  The cellular only kick on if the hard line goes down.

Highlighted
Kind of a big deal

Re: MX68CW Cellular doesn't work if Internet port is active.

In that case, at least one of the uplink monitoring tests must have still been working.  You must have had a partial outage - which is a real horrible case to deal with.  Hopefully that wont happen with your ISP very often.

 

You can do a further test if you like via the local status page.  Configure the WAN circuit to have an invalid configuration (such as changing the VLAN, changing from DHCP to PPPoE, etc).  This will cause the link to remain up, but the uplink monitoring tests will start to fail.

Getting noticed

Re: MX68CW Cellular doesn't work if Internet port is active.


@NinHo wrote:

You mentioned you have a bench test.  Have you tested to see if the cellular is set up correctly?  The cellular only kick on if the hard line goes down.


That's my whole point. With the Internet 1 link plugged in and 'active' i.e. has a green light, the cellular will not kick in. Problem is that the Internet 1 was unable to get to the internet, so the Meraki went offline rather than trying the cellular.

 

Was hoping there was something build in that could see that Internet 1 could not get to the Meraki cloud, so it would use the cellular instead.

Highlighted
New here

Re: MX68CW Cellular doesn't work if Internet port is active.

When we first got these devices I had to play with it for some time to figure out that you have to enable the cellular.. Even though the uplink port shows the stats / connected.. You still  have to enable it for it to work. Not sure if you complted this step. 

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.