MX 64 Unable to fetch configuration

panan
Comes here often

MX 64 Unable to fetch configuration

My MX64 Unale to fetch configuration.I tried to restart the device exchange device to restore to factory Settings.But I can't solve it.I saw this in his setup.meraki.com/.I don't have the ability to solve it. I want to see who can solve it

“Make sure you can send outgoing traffic to TCP port 7734 through your firewall”

截图.png

11 REPLIES 11
rbnielsen
Head in the Cloud

Re: MX 64 Unable to fetch configuration

The message means, that there is something upstream, that is blocking tcp\7734. It can be either the ISP router, or another device upstream from the MX, depending on the network topology.

 

Either make sure that port 7734 is open, or call Your ISP and have them ensure that port 7734 is not being firewalled.

antonis_sp
Building a reputation

Re: MX 64 Unable to fetch configuration

Sometimes, you may need to open a case to support for this problem (provided your uplink doesn't block anything).

panan
Comes here often

Re: MX 64 Unable to fetch configuration

But,my other MX64 can be associated with the Meraki cloud at the same ISP
General-Zod
Getting noticed

Re: MX 64 Unable to fetch configuration

It is my understanding that this issue can only be resolved by Meraki support. Unfortunately I have seen it many times, Meraki know of the problem and are working on a real fix. They have been for sometime now.... still waiting.

 

 

 

PhilipDAth
Kind of a big deal

Re: MX 64 Unable to fetch configuration

Double-check the IP and DNS configuration on the WAN port.

 

If you put the same configuration on a notebook and plug the Internet circuit directly into the notebook does it work?

panan
Comes here often

Re: MX 64 Unable to fetch configuration

The Settings on the WAN port are DHCP.Also try to.Connected with a laptop, you can surf the Internet on a laptop

panan
Comes here often

Re: MX 64 Unable to fetch configuration

That's really bad news. Then wait for Meraki's support

Tim-Kr
Conversationalist

Re: MX 64 Unable to fetch configuration

Hi,

I also have the issues "Unable to fetch configuration".

We have multiple M64w running as Teleworker appliance. The issue appears randomly.

An exchange device works perfectly fine at the same ISP. Only remove the device from network an add the new one.

 

In my cases I let the device sit. After a couple of hours the device get its config and starts working fine.

Since now I had 5 devices with this problem.

 

Whenever I contact Meraki Support and they reply, the problem is solved.

pbarbieri
Here to help

Re: MX 64 Unable to fetch configuration

This cant be true because meraki run means that this port is unblocked . After a meraki restart ot other issue the meraki enter in one state wherenis impossible to fetch configuration and finish only they can unblock the situation. I have this problem since one month four times. They said a new release will be ready and beta has . This problem is very severe and compromise the cloud management

pbarbieri
Here to help

Re: MX 64 Unable to fetch configuration

Dns is always the same when it run. I dont understand why you justify a problem worldwide . This happens and only them can fix. Id for same rason meraki restart the problem come out and no way to resolve. Only configuring another meraki and substitute it with the fear that the problem come out again

Nyenti
New here

Re: MX 64 Unable to fetch configuration

This problem can only be resolved by Meraki support. There is no customer facing resolution for this problem yet. I had this same issue today and Meraki explained to me that the MX has a missing parameter and only Meraki has a back-end fix at this time. Call support and it will take 5 mins to resolve

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.