cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Incorrect IP for Secondary WAN Link in Meraki Device

SOLVED
Highlighted
Conversationalist

Incorrect IP for Secondary WAN Link in Meraki Device

Hello,

 

I am new to the Meraki technology I have just started working with the Meraki network in my current job, and I have seen for some of the sites in Dashboard they have configured 2.2.2.2 as Secondary WAN IP with Gateway 2.2.2.1

I m very much confused why we have 2.2.2.2 IP configured also it has 166.140.x.x Public Ip assigned for WAN2

Snaps are attached as below... Please ack if anybody is aware of this content 

 

 

AshwiniY1628_1-1594146906033.png

 

 

AshwiniY1628_0-1594146749088.png

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Kind of a big deal
Kind of a big deal

Re: Incorrect IP for Secondary WAN Link in Meraki Device

Not in your device. Your provider does it in his network

View solution in original post

8 REPLIES 8
Highlighted
Kind of a big deal
Kind of a big deal

Re: Incorrect IP for Secondary WAN Link in Meraki Device

166.140 is the ip meraki dashboard is receiving data from. 

 

2.2.2.2 is you private (or public) real local interface adres,  in this case its doing  nat somewhere. 

Highlighted
Conversationalist

Re: Incorrect IP for Secondary WAN Link in Meraki Device

There's no Nat configured... checked in Security & SDWAN >> Configure >> Firewall

 

AshwiniY1628_0-1594148953869.png

 

Highlighted
Kind of a big deal
Kind of a big deal

Re: Incorrect IP for Secondary WAN Link in Meraki Device

Not in your device. Your provider does it in his network

View solution in original post

Highlighted
Here to help

Re: Incorrect IP for Secondary WAN Link in Meraki Device

@ww 

Can you please elaborate the first line of ur first reply?

This IP 166.X.X.X has to be there on WAN interface or not? How we can identify the same ? If at all i trace to this 166.140 IP , the trace is even going beyond the google DNS IP.

Why the same thing is not happening with the WAN1? WAN1 is taking and showing the right IP.

Is there any way that via template we can push the WAN IP config also? because the network on which i am working currently (post owner and me are from same team),  i am seeing multiple locations where this 2.2.2.x IP is configured.

 

Thanks in advance.

 

Here to help

Re: Incorrect IP for Secondary WAN Link in Meraki Device

.

Highlighted
Kind of a big deal
Kind of a big deal

Re: Incorrect IP for Secondary WAN Link in Meraki Device

No, but its also not a problem or is it?

Your provider next hop is 2.2.x.x. you have to ask your wan2  provider for details.

 

They maybe use this kind of ip to save public ip space.  Or  they want to avoid  the possibility that your mx wan2  uplink  is in the same range as one of you private range lan subnets.

 

 

Your wan1 has a real public routable ip. Thats why the local (uplink)interface and wan1 shows the same ip

Highlighted
Here to help

Re: Incorrect IP for Secondary WAN Link in Meraki Device

@ww As such i dont see any issue, however this difference in IPs are forcing me to think on it.

Anyways, thanks for your time. I will connect again if i have doubt. Need to dig in a bit more.

Highlighted
Conversationalist

Re: Incorrect IP for Secondary WAN Link in Meraki Device

@ww

 

Many thanks for sharing the information. I very much appreciate your help.

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.