cancel
Showing results for 
Search instead for 
Did you mean: 

Configure WAN 1 AND WAN 2 to be static (MX64)

SOLVED
Getting noticed

Configure WAN 1 AND WAN 2 to be static (MX64)

I hope I'm missing something really simple, but how do you configure both the WAN 1 and WAN 2 ports to be static?  In this case, I configured much of the unit via DHCP into the Internet port.  I then changed port 4 to be WAN, with a static IP (with Internet port still DHCP).  At that point, I connected the ISP modem to port 4 and connected Internet port to a non-DHCP ISP modem).  After that, I checked the device's status and saw the WAN was that of port 4.  I can't find any way to configure WAN 1 (Internet port) with the correct static IP info.  If I disconnect port 4 and reconnect WAN 1 to DCHP, the unit gets back on the Internet, but it won't let me change the WAN info to static.  I just get a yellow "!" and it never accepts the change. 

 

Any assistance would be greatly appreciated, as I'm on a tight timeline for testing and, hopefully, deployment.

 

Thank you,

 

Jeremy  

1 ACCEPTED SOLUTION

Accepted Solutions
Conversationalist

Re: Configure WAN 1 AND WAN 2 to be static (MX64)

You can configure from Uplink section on Security Appliance/Appliance Status - Uplink section.  If not try the Local Status page.

 

https://documentation.meraki.com/zGeneral_Administration/Tools_and_Troubleshooting/Using_the_Cisco_M...

 

https://documentation.meraki.com/MX-Z/Firewall_and_Traffic_Shaping/MX_Load_Balancing_and_Flow_Prefer...

 

 


 

 

18 REPLIES 18
Conversationalist

Re: Configure WAN 1 AND WAN 2 to be static (MX64)

You can configure from Uplink section on Security Appliance/Appliance Status - Uplink section.  If not try the Local Status page.

 

https://documentation.meraki.com/zGeneral_Administration/Tools_and_Troubleshooting/Using_the_Cisco_M...

 

https://documentation.meraki.com/MX-Z/Firewall_and_Traffic_Shaping/MX_Load_Balancing_and_Flow_Prefer...

 

 


 

 

A model citizen

Re: Configure WAN 1 AND WAN 2 to be static (MX64)

If you go to the IP address of the MX device (or type in setup.meraki.com), it will pull up the configuration page for the MX64. Click on the Configure tab and enter the admin credentials for that network. You should be able to now change WAN 1 and 2 to static.

Found this helpful? Give me some Kudos! (click on the little up-arrow below)
Getting noticed

Re: Configure WAN 1 AND WAN 2 to be static (MX64)

Thanks for the response, JFM-FL.  I had done local access for configuring the port 4, but I was hoping that I could make WAN 1 changes via the web interface.  Having to be directly connected is going to be a very inconvenient element for my remote sites.  My hope was that the Meraki cloud management was going to be more capable.  Well, still figuring Meraki out, as it way different than all the other routers that I've worked with.

 

Jeremy

A model citizen

Re: Configure WAN 1 AND WAN 2 to be static (MX64)

You can still access those remote configuration pages by going to the IP address of the MX device. I access my remote branches all the time.

Found this helpful? Give me some Kudos! (click on the little up-arrow below)
Getting noticed

Re: Configure WAN 1 AND WAN 2 to be static (MX64)

I'll have to keep testing, but that is not working for me.  If I put in the IP address in for either WAN port, it simply times out.  Have I overlooked a setting that allows remote access to the public IP(s)?

Kind of a big deal

Re: Configure WAN 1 AND WAN 2 to be static (MX64)

If you want to be able to get to its local status page remotely then you need to go to Security Appliance>Firewall and add your IP to the 'Web (local status & configuration)' section.  Also go to Network Wide>General and check the 'Remote device status pages' setting and make sure it is set to 'Remote devices status pages enabled.' 

Adam R MS | CISSP, CISM, VCP, MCITP, CCNP, ITILv3, CMNO
If this was helpful click the Kudo button below
If my reply solved your issue, please mark it as a solution.
Meraki Alumni (Retired)

Re: Configure WAN 1 AND WAN 2 to be static (MX64)

What version of code are you on?

Getting noticed

Re: Configure WAN 1 AND WAN 2 to be static (MX64)

DCooper, do you mean firmware?  If so, I'm on MX 13.28.

A model citizen

Re: Configure WAN 1 AND WAN 2 to be static (MX64)

I probably should have been more specific. So when I'm trying to reach a remote device while on my network, I can access the MX device of a remote branch by using the Private IP address of the MX device. For instance, my local branch is 192.168.1.0/24. The local IP for the MX device is 192.168.1.1. My remote branch is 192.168.2.0/24, with 192.168.2.1 being the local IP for that MX. If I want to view the config page of either device, I simply type in the private IP.

Found this helpful? Give me some Kudos! (click on the little up-arrow below)
Getting noticed

Re: Configure WAN 1 AND WAN 2 to be static (MX64)

Adam, I only see "Local device status page" within Device Configuration.

Kind of a big deal

Re: Configure WAN 1 AND WAN 2 to be static (MX64)

@DunJer622 can you include a screenshot?  WAN Static IPs can be configured from the local status page. 

 

Capture.PNG

Adam R MS | CISSP, CISM, VCP, MCITP, CCNP, ITILv3, CMNO
If this was helpful click the Kudo button below
If my reply solved your issue, please mark it as a solution.
Meraki Alumni (Retired)

Re: Configure WAN 1 AND WAN 2 to be static (MX64)

You should be able to change the IP from Dashboard in the version your running under security appliance uplink. wan.png

Here to help

Re: Configure WAN 1 AND WAN 2 to be static (MX64)

Hi team,

How do you verify from the dashboard, that the Static IP assigned has picked

A model citizen

Re: Configure WAN 1 AND WAN 2 to be static (MX64)

@The_Livingstone, if you go to Security appliance > Monitor > Appliance Status you can click on the Uplink tab. Under the WAN section, it shows the IP on the WAN and it'll have either (DHCP) or (Static) next to it.

Found this helpful? Give me some Kudos! (click on the little up-arrow below)
Here to help

Re: Configure WAN 1 AND WAN 2 to be static (MX64)

hi @Mr_IT_Guy
thanks for your feedback, my case is a bit different, am configuring an MX64, i have configured the internet interface with static IP. Interface 4 i have set it to internet and dhcp. when i connect my laptop to the internet port and assign myself the IP on the network, i cant ping the statically assigned IP. also on the monitor i only see the DHCP IP assigned to the interface 4
Meraki Alumni (Retired)

Re: Configure WAN 1 AND WAN 2 to be static (MX64)

@The_Livingstone By default you NOT going to be able to ping the WAN interface(s) unless you change the ICMP to ANY under firewall rules. 

 

Please call all into our technical support @ 415-432-1000 and they should be able to look at your device and make sure the static IP is assigned.

Getting noticed

Re: Configure WAN 1 AND WAN 2 to be static (MX64)

@Mr_IT_Guy At the time, I was working in an environment that was inside the router distributing the public IP.  As I didn't have a loopback rule in place for the public IP, I was trying to use my phone to access the public IP.  For whatever reason, it didn't work and I spent no more time on it, as I had local access.  However, now that I'm at home, I can log into the static IP just fine and indeed get to the port config page, which is exactly what I was looking for.  So, I now have everything configured correctly and the VPN is working just fine.  Now on to figuring out routing on these units...  ;-)  Thanks for the help.

Here to help

Re: Configure WAN 1 AND WAN 2 to be static (MX64)

Thanks for your reply. I figured out on how to enable ICMP.

I went to firewall, 

 

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.