cancel
Showing results for 
Search instead for 
Did you mean: 

Bricked MX64

SOLVED
Head in the Cloud

Bricked MX64

I appear to have a MX64 that has bricked itself, I cannot get into the local page, despite resetting it. But I haven't done a 30/30/30, if there is such a thing.

 

It doesn't matter whether it is connected to the modem or another device, it does not make a connection. If connecting to another device I can "see" the MX, but nothing happens, local page nothing happens.

 

Where do I take it from here . . . .

Robin St.Clair | Principal, Caithness Analytics | @uberseehandel
1 ACCEPTED SOLUTION

Accepted Solutions
Head in the Cloud

Re: Bricked MX64

I did get to the bottom of what the problem was - the template that I had created before beginning to reconfigure how the MX connects to the internet was preventing the MX from re-configuring the uplink, consequently everything went a bit pear shaped.

 

So I logged onto the Meraki dashboard and disassociated the template, and suddenly connectivity returned., it was a bit like watching Penn & Teller.

 

So the MX is unbricked, for which hooray!

Robin St.Clair | Principal, Caithness Analytics | @uberseehandel
11 REPLIES
Building a reputation

Re: Bricked MX64

Call in to support, verify that you've gone through their troubleshooting steps, request/be sent an RMA as long as it falls under warranty? 


Found this helpful? Give me some Kudos! (click on the little up-arrow below) and If my reply solved your issue, please mark it as a solution Smiley Happy
Highlighted
Here to help

Re: Bricked MX64

You contact Meraki support.

Either they will help you get it working, or they will send you a replacement..

https://meraki.cisco.com/support/
Head in the Cloud

Re: Bricked MX64

Support seems to take a somewhat lugubrious approach to solving this issue. It occurs to me that we should be able to download an image onto a USB stick and reload a default config from the stick which then grabs the last good version from the Meraki Cloud. Saves a lot of faffing around, and down time.

 

Officially branded Meraki USB sticks would make great swag. Especially if they are small enough to fit inside one's wallet.(hint @CarolineS)

Robin St.Clair | Principal, Caithness Analytics | @uberseehandel
Community Manager

Re: Bricked MX64

Message received, @Uberseehandel!

Caroline S | Community Manager, Cisco Meraki | @merakicaroline
New to the community? Get started here
Head in the Cloud

Re: Bricked MX64

Just so everybody knows, the responses here are more helpful than the those of support, even when the issue is classified as high priority.

I received a response at 22:30 my time, to which I responded, along with stating that I was available to work on the problem for a further 90 minutes (that would be 00:30 local time) and I have still received zilch - nothing.

 

An RMA should have been issued last night and a replacement device dispatched before COB. It doesn't matter whether it was shipped from CA or UK, it would be here by now.

 

And how much of a snowflake is the MX64, that it fails, permanently when uplinking to a different device?

 

What am I supposed to think?

 

 

Robin St.Clair | Principal, Caithness Analytics | @uberseehandel
Getting noticed

Re: Bricked MX64

In my experience, best practice in these scenarios is to call them. They always answer and with problems such as these they either fix it or send you a new one. 

I've once logged an RMA at 23:00 and received the device by 07:00 - and I'm in Johannesburg, very far away from anywhere.

Head in the Cloud

Re: Bricked MX64

@ITzhak

 

Funny you should mention that. The support person said words to the effect that telephone calls get dealt with . . .

 

well I've noted that for next time.

Robin St.Clair | Principal, Caithness Analytics | @uberseehandel
Head in the Cloud

Re: Bricked MX64

I did get to the bottom of what the problem was - the template that I had created before beginning to reconfigure how the MX connects to the internet was preventing the MX from re-configuring the uplink, consequently everything went a bit pear shaped.

 

So I logged onto the Meraki dashboard and disassociated the template, and suddenly connectivity returned., it was a bit like watching Penn & Teller.

 

So the MX is unbricked, for which hooray!

Robin St.Clair | Principal, Caithness Analytics | @uberseehandel
Getting noticed

Re: Bricked MX64

Why is Caitlin's response to you marked as the answer? Your last post is the answer!

Community Manager

Re: Bricked MX64


@CharlesIsWorkin wrote:

Why is Caitlin's response to you marked as the answer? Your last post is the answer!


Thanks for the heads up, @CharlesIsWorkin! I adjusted the Accepted Solution as you suggested! (though I'm a little sad it's no longer my post :-))

Caroline S | Community Manager, Cisco Meraki | @merakicaroline
New to the community? Get started here
Getting noticed

Re: Bricked MX64

Kudos to you for the update, CarolineS!